Results 1 to 5 of 5

Thread: Monitor Profiler app crashes after I click "Finish."

Threaded View

  1. #1
    Join Date
    Feb 2012
    Posts
    3

    Unhappy Monitor Profiler app crashes after I click "Finish."

    CPU: Intel Core 2 Quad (Q6600)
    OS: Windows XP SP3, 32-bit
    Spectrometer: EFI ES-1000

    I have two monitors in front of me that I'm trying to calibrate with each other. Since Monitor Profiler does not know how to handle two individual monitors, and always defaulting to the right one, my solution was to set the video card to "Clone" the desktop to both screens, and simply run the calibration twice, saving a different profile for each screen. The first profile saved OK; but I am trying to do the second monitor now and it crashes. This happens with an ATI and an nVidia graphics card.

    Using EFI Color Profiler Suite 2.2.0.13, and version 3.0.x: the calibration goes all the way through and displays the summary screen. When I click "Finish," the application crashes after a brief delay.

    The error is always the same:
    Faulting application efi monitor profiler.exe, version 3.6.1.0, faulting module ddcprecalibration.dll, version 2.1.1.0, fault address 0x00033ed9.
    Unfortunately, the support for this device has expired, and we have no plans to buy new equipment at the time (it came with our color copier). I've searched for an answer on this forum and the old one, but perhaps I'm using the wrong terms and overlooking the solution.


    * I am an administrator of this computer;
    * I am logged into an administrative account;
    * I have tried logging into other admin accounts on the machine;
    * Kaspersky Anti-Virus is installed, and Profiler was run with AV enabled and disabled, separately;
    * I have full read-write permissions in the folder where profiles are stored: C:\windows\system32\spool\drivers\color;
    * I have emptied the TEMP folders (local and system);
    * I have restarted the computer;
    * I have reinstalled the application. Twice;
    * I have tried filenames with and without spaces and punctuation, and also .ICC, .icc, and no extension.

    Is there anything else I'm missing?

    Thanks,
    Bradley
    Last edited by bchapman; 02-24-2012 at 11:54 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts