Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Paper Settings Issue with Rioch 1357EX vs Ricoh C-900

  1. #11
    Join Date
    Feb 2010
    Location
    Abbotsford, BC - Canada
    Posts
    192

    Default

    Hmmm, I run 80# and 100# gloss text all the time on there with very few issues. However, I know what you're talking about with the "coated" option, not allowing you various options. It's a drawback Ricoh hasn't addressed. I've experienced it on both machines, specifically for me, not allowing you to use the interposer when you're using "coated" as a setting. For my booklets, I run everything at "middle thick" and off she goes. I just ran 1000 booklets 20 page booklets (8.5x11 flat size) last week all on 100# gloss text. I had preprinted covers (done offset) in tray 6, colour page printed on C900 in interposer, and remainder of pages in tray 5. The only jams were due to the powder from the preprinted sheets, causing the rollers in tray 6 to become slick. Once I clean them off with a 50/50 solution of alcohol & water, it ran like a dream. Now, I change my rollers out all the time so I'm only running the coated rollers when needed, and cleaning them regularly. I know that cleaning them makes ALL the difference. In 2 years of using this machine, I'd say over 50% of any problem has been due to dirty rollers. Just something to consider.

    Now, you state you had them "put into" one of your trays, did they not show you how to remove them yourself?
    Currently using CWS 5.3.1.32 on Windows 7 Ultimate x64 SP1.

    Running 3 Ricoh machines:
    Pro C900 - ProC900 v4.0 System 8 Release 2 (PLP Installed)
    Pro 1107ex - EB-1357ex v1.1 System 8 Release 2
    Aficio 3260 - E7000 v1.2 System 6e.

  2. #12
    Join Date
    Jul 2009
    Posts
    26

    Default Thanks

    Thank you for the ideas, I'll have to make sure that we clean the rollers right before we run the booklets next time. We do not swap out the rollers, we have just left them in tray 5, good idea though, swapping them out or at least having another set on hand. All of our spares are the regular rollers.

    Thanks you very much again.
    Joel
    Joel Weinstein
    Southbury Printing Centre, Inc.

    Ricoh Pro 8120s with Plockmatic Bookletmaker
    Ricoh C7110x with extended tray and 5th color unit

  3. #13
    Join Date
    Feb 2010
    Location
    Abbotsford, BC - Canada
    Posts
    192

    Default

    You're welcome, I'd try and get more of those rollers if you can... never know what you'll need! Personally, I have a job that I run every month on 80# gloss text that I run preprinted offset blanks out of tray 3, 4, 5 & 6. I have 4 sets of coated rollers on hand! I change them out so often, I don't even screw anything in anymore as I was wasting so much time just on that.

    As for cleaning, I use the lint free cloths we have for cleaning up the presses. I have a squirt bottle with my solution beside the copier at all times. Squirt a little onto the cloth, rub the roller down and that's it.
    Currently using CWS 5.3.1.32 on Windows 7 Ultimate x64 SP1.

    Running 3 Ricoh machines:
    Pro C900 - ProC900 v4.0 System 8 Release 2 (PLP Installed)
    Pro 1107ex - EB-1357ex v1.1 System 8 Release 2
    Aficio 3260 - E7000 v1.2 System 6e.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts