+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Missing Workflow Tab and PDF problems

  1. #11
    Join Date
    Jan 2012
    Posts
    5

    Default

    Thanks for the responses, guys.

    I am running both CW5 on one machine and CW4 on another, but I can see nothing pertaining to Workflows, Hotfolders or Virtual Printers in either one.

    It also appears that our Fierys are H1, running System 8e Release 2, version 2.0, which I am guessing is probably very obsolete?

    I'm beginning to think that this is most likely the root of the problem, and some FOC upgrades for the server software, Hotfolders and the Mini Graphix Kit would go a long way to getting things ticking over nicely again.

  2. #12
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    118

    Default

    Hi,

    I'm not sure, but I think "Virtual printers" was an option on H1 V2.
    H1 V1.x and V2 doesn't support remote desktop.

    Regards,

    el_tren2003

  3. #13
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Quote Originally Posted by Scott78 View Post
    Now, I can appreciate "adam1991" that you weren't fully apprised of all the details of the situation before I posted on here (I didn't deem it necessary to post the entire history of the matter and waste others' time by asking them to read it), so I'm going to give you a little background so that your input above isn't entirely wasted.

    I've paid the vendor a lot of money for a large number of MFDs and a hefty maintenance contract. So yes, actually they do *owe* me. Hundreds of thousands of Pounds worth. And with the lack of support they've given me on this over the last month, I'm pretty sure that I have every right to *scream* at them to get my money's worth, particularly when their current lack of drive regarding customer service is in turn effecting our customer service and the delivery of critical functions. I don't want their "partnership", we're way beyond that, sadly. I now simply want the service that I paid for, like any other customer would by this point, but time is money, and if I can't count on the local hardware vendor or Canon UK to uphold their end in a timely manner (or at all would be nice), then I have to take matters into my own hands. Which led me to seek help from Fiery and their user community.

    If you have some technical advice to contribute, that's great, I'd really appreciate it. Otherwise, please stop wasting my time and your own with nothing more than your opinion on an unrelated topic.
    well, my point was that to "scream" at them, or anyone you're looking for help from, is usually counterproductive.

    That being said, are you sure you bought the functionality that you're looking for? Fiery-based units can be configured by the vendor/OEM in many different ways. You *could* be "screaming" at someone to provide you with something you haven't bought.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts