Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Fiery Print Driver support for Mac 10.7

  1. #11
    Join Date
    Mar 2012
    Posts
    1

    Default Ricoh_E5000_v1_01R_EFIGSD_OSX_Rel1.0

    This did not install new drivers for the E5000. Instead it installed E3000 drivers. Is this a mistake? Or should the E3000 driver be used? Most confusing.

  2. #12
    manyfaces is offline Senior Fiery Forum Contributor manyfaces is on a distinguished path
    Join Date
    Mar 2010
    Posts
    71

    Default

    Quote Originally Posted by tburke@pcgcampbell.com View Post
    This did not install new drivers for the E5000. Instead it installed E3000 drivers. Is this a mistake? Or should the E3000 driver be used? Most confusing.
    I haven't used an E-3000 or E-5000 in a long time. If I remember correctly though, those two were basically interchangeable and you could use the drivers for one on the other.

  3. #13
    Join Date
    Jul 2012
    Posts
    2

    Default Fiery model for KMBC754 ??

    What is the Fiery model (IC-xxx) installed on the KMB c754? I am having TONS of issues with the driver provided on disc by Konica for the Fiery. Users are having apps crashing trying to print. (Not just Textedit and Preview, but Adobe Reader, Microsoft Excel and Word (Both 2008 and 2011 versions) and most of the CS4 suite including Acrobat, indesign, illustrator, and photoshop. Yes I have followed Adobe's tip of removing PPD's to correct the issue but its not working.)

    Didn't have as much of an issue with the previous Bizhub and its Fiery driver. but this new C754 and its driver is causing a TON of issue with 30+ people trying to print and apps crashing left and right.

  4. #14
    Join Date
    Jul 2011
    Posts
    1

    Default Fiery Print Driver for Canon J1

    We have a Canon IRC2880 with a replacement install from a IRC3480 of an ImagePass j1.

    What print driver can I use for MacOSX 10.7?

    Is a print driver for MacOSX 10.8 going to be issued for 10.8?

    Thanks for replying,

    Robin

  5. #15
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    I have verified that that there will not be a 10.7 (or 10.8) compatible print driver forthcoming for your Fiery.
    EFI and its OEM partners always have to make hard decisions on what older Fierys get newer OS support, and what Fierys don't.
    Your model did not make the list for 10.7 unfortunately.

    However, for 10.7, you still can use the Fiery Express Driver that is available on EFI download site.
    Please search through Forum for more info on it if you have any questions.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts