Results 1 to 10 of 18

Thread: regarding "starting please wait" error

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default regarding "starting please wait" error

    Hello everybody,
    My name is Nitzan and I work in Xerox Israel.
    We experience a lot of "starting please wait" errors in all Efi products (EX260, EX700, EXP50 etc..)
    Nothing helps other than using the clone tool or fully reinstall the system.
    When I say "a lot", I mean a lot... almost every week.
    Does anyone have any idea why such a thing happens?
    According to Efi's support, we're the only one that report such a thing!
    However, in the EXP50 there is a specific patch / update for the exact (or similar) issue.
    Thanks a lot
    Nitzan

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Nitzan,

    Can you give us a little more detail..? e.g

    We experience a lot of "starting please wait" errors in all Efi products (EX260, EX700, EXP50 etc..)

    When you boot / restart a Fiery you will get this message.. but it should then come to Ready. does this happen ? or do you get this when processing a job ? of if the engine has been asleep & then awakes or when ..?
    Remember you are what you eat ! I'm a twix..

  3. #3
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default Some details

    Thanks for your quick response.
    It happens only while the the computer boot after a restart or shutdown.
    I know it appears and then changes to ready / proccesing, but when it happens, it never passes this error, just staying at the left top corner of the screen. I've talked to Laurent and John Feenel about it, but with no result.
    Thanks
    Nitzan

  4. #4
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Nitzan,

    I wonder if it is trying to install patches that have been previously down loaded. Try going to sys updates & turning off Auto Update, then on your D: Drive have a look in D:\sysupdates\data ( I think this is right ) & see whether you have anything in there ? if you have - delete everything out of there & then reboot.

    Does the Fiery come ready ?
    Remember you are what you eat ! I'm a twix..

  5. #5
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default I'll do it

    Since I don't have any Faultly controller at the moment, I'll check it once it happens again.
    Your explanation sounds very reasonable, altough in most cases the Auto Update is usually off.
    I'll keep you posted,
    Many thanks
    Nitzan

  6. #6
    Fabio.Pergola is offline Fiery Forum Expert Contributor Fabio.Pergola is on a distinguished path
    Join Date
    Jun 2010
    Posts
    97

    Default

    same thing happens here with our xerox 550 , just random

    auto update was off, and just some dll in that folder, no big deal i think?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts