Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18

Thread: regarding "starting please wait" error

  1. #11
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default Thanks for the support :)

    Hope I'll be able to solve it...

  2. #12
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    Agree with thistlegorm, patch 1-16NAPJ for the EXP50 is specific and very likely does not apply to the problems you are facing.
    The Fiery clone tool allows you to backup your Fiery software configuration. It's a fast and easy way to recover a Fiery that crashed within minutes, providing you already have created a clone of the original Fiery. The Clone Tool User Guide is posted with the software. The Fiery Clone Tool can be downloaded from http://www.efi.com/support/download‐software.asp and you will need to use version 1.4.
    Please check with your colleagues in order to raise logs to the Xerox CTSC support centers in Europe.

    thanks,
    l-

  3. #13
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default Thanks Laurent

    I know how the clone tool works, but I'm not sure I understand thistlegorm when he advise me "you could even capture a clone & ftp over to Welwyn or Villepointe"..
    As far as I understand, the clone only recover the system. Is it also capture / record a current failure situation, as in this 'starting please wait" issue.
    Thanks a lot
    Nitzan

  4. #14
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    Got it, sorry for the wrong assumption Nitzan.

    What thistlegorm probably meant is that if you raise a log to Villepinte (if EX260) and provide them with a cloned image of a faulty system (you can do that with FCT), they will have an easy way of reproducing the issue by loading the clone of the faulty system you provided on their own Fiery.

    l-

  5. #15
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default Good, I'll do it. Thanks again

    I will keep you all posted.

  6. #16
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default To be continued...

    Just to inform you all, another EX250 is in 'starting please wait"... I've tried to follow some suggestions from this forum, including deleting the files in the sysupdate file.
    Nothing helps here, it's still waiting
    Hope to be there tommorrow in order to use the clone tool and send it over to Villepinte.

  7. #17
    Fabio.Pergola is offline Fiery Forum Expert Contributor Fabio.Pergola is on a distinguished path
    Join Date
    Jun 2010
    Posts
    97

    Default

    i have seen this error too on a 550 external fiery

    seems when i had that issue , windows was also verry slow and unstable...

    i contactedc efi, seems the pagefile of windows is on the d: where only a few GB are freespace.
    i needed to change it fo the e: driver where enough freespace was avaible... lets see how it turns out now....

    maybe you can try that also ?

  8. #18
    Join Date
    Jul 2011
    Location
    Israel
    Posts
    18

    Default Thanks for the advise

    I had to send someone else, so I couldn't use the clone tool in order to capture it. Since changing the page file didn't solve it, the guy there had to reinstall the system.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts