Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: MAC OS X LION (10.7) / CWS won't work

  1. #1
    Lorenz2 is offline Senior Fiery Forum Contributor Lorenz2 is on a distinguished path
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    43

    Default MAC OS X LION (10.7) / CWS won't work

    Hi there,

    yeeeees - I know it's officially just day 1 after the launch but unfortunately CWS5 is the only app I have that won't work under Lion (10.7).

    I can launch the application – but searching and connecting to the Fiery does not work. When searching for an IP no result are shown. When I enter the IP the DNS-name get's resolved corrctly but connectiong to the Fiery leads to an error "can't open file '/private/etc/smb.conf' error 2: No such file or directory)".

    I've read on the net that Apple dropped some SMB support – therefore a fix or workaround from EFI is required. Any help appreciated...

    Cheers,

    Lorenz
    Attached Images  
    Xerox Versant 80 with EX-80

  2. #2
    Join Date
    Jul 2011
    Posts
    3

    Default

    You can go to this directory
    /private/etc/smb.conf'

    then you will find smb.old, rename to smb.conf.

    Then it works, but the output is postscrip code, not the document

  3. #3
    Lorenz2 is offline Senior Fiery Forum Contributor Lorenz2 is on a distinguished path
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    43

    Default

    Hi JosepM,

    tried just that – does not work.

    BUT – what does "Then it works, but the output is postscrip code, not the document" mean? What output?

    Cheers,

    Lorenz
    Xerox Versant 80 with EX-80

  4. #4
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    I suspect that means he is not getting the document to print out as intended, just pages and pages of PostScript code.

    There could be any number of reasons ... for example, the first line of PostScript (%!PS-Adobe) might be missing ... but who knows? The question is really about MacOS Lion.

    Steve

  5. #5
    Join Date
    Apr 2009
    Location
    Minneapolis, MN
    Posts
    251

    Default MAC OSX 10.7 - Not Supported

    Forum,

    For the past several months, EFI has been working with Apple, testing several of the pre release builds. We did not see the problem you describe in the earlier builds, but we are seeing similar behavior as you are reporting on the build Apple released yesterday. Our team is investigating the problems, and we will keep you updated.

    For now Lion is not an officially supported OS by for Fiery utilities like CWS, or for Fiery drivers. We will be updating our drivers and utilities to support this OS, and will keep you posted when those are available, and for which products.

    EFI will be releasing an "express driver" today, which will allow Mac clients who upgraded to 10.7 to print to their Fiery. This will not have all the functionality of the Fiery driver, but will be available in the short term, while we work on a permanent solution.

    Regards,

    Gary Smith

  6. #6
    Join Date
    Jul 2011
    Posts
    3

    Default

    When I print, it prints all the "postscript code", not "The document"

    Steve0
    "I suspect that means he is not getting the document to print out as intended, just pages and pages of PostScript code"

    Yes this is the main problem in lion, at list for me.

    Lorenz try to find the document I said, it is "hidden" use a tool to unhid documents for the mac.

    Thanks.

  7. #7
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    343

    Default

    EFI has released a Fiery Express Driver which is a universal driver that can be used with any Fiery. The driver will provide basic feature support for Fiery printing. The Fiery Express Driver is a solution that can be installed on any Macintosh using Mac OS X 10.7 to provide basic feature support for Fiery printing. Macintosh OS X 10.7 users who want to print using Fiery features should print to the Fiery “Held” queue then use Command WorkStation 5.x to edit the Job Properties.

    The Fiery Express driver will support the following features for Fiery printing:
    • Duplex
    • Stapling
    • Output Paper Size
    • Color Mode
    • Composite Overprint

    Please see the attached Fiery Express Driver and the Fiery Express Driver Setup Guide for additional information.
    Attached Images
    Attached Files
    Last edited by Karen_K; 07-21-2011 at 08:34 AM.

  8. #8
    Join Date
    Jul 2011
    Posts
    2

    Wink Lion 10.7

    Quote Originally Posted by Gary_S View Post
    Forum,

    For the past several months, EFI has been working with Apple, testing several of the pre release builds. We did not see the problem you describe in the earlier builds, but we are seeing similar behavior as you are reporting on the build Apple released yesterday. Our team is investigating the problems, and we will keep you updated.

    For now Lion is not an officially supported OS by for Fiery utilities like CWS, or for Fiery drivers. We will be updating our drivers and utilities to support this OS, and will keep you posted when those are available, and for which products.

    EFI will be releasing an "express driver" today, which will allow Mac clients who upgraded to 10.7 to print to their Fiery. This will not have all the functionality of the Fiery driver, but will be available in the short term, while we work on a permanent solution.

    Regards,

    Gary Smith
    CWS5 WONT WORK BUT CWS4 DOES got it working on my iMac 27'' little bit slow but it does work

  9. #9
    Join Date
    Jul 2011
    Location
    Germany
    Posts
    29

    Default Can anyone confirm this?

    Hi Folks,

    is there anyone who can confirm this problem - CWS 5.3.0.57 - MBPro LION (10.7) - Device not found on Calibration.
    Dmesg say´s

    0 0 AppleUSBCDC: start - initDevice failed

    EyeOne Process Control works perfect on the same Mac ;-(

    Thank You
    and have a nice Weekend
    Attached Images  

  10. #10
    Lorenz2 is offline Senior Fiery Forum Contributor Lorenz2 is on a distinguished path
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    43

    Default

    Hi Ingolf,

    will stick to English for others reading :-)

    Having the same problem – BUT this is not really EFI's fault. X-Rite has simply failed to update their drivers/tools over the years relying on Rosetta for so many years. Now that work around is gone and pretty much everything that relies on these old-style routines fails :-(((.

    Same with the monitor profiling section of EFI's Color Profiler Suite 3: no go.

    X-Rite has a totally new generation of tolls and drivers – they were introduced with the i1Profiler – I guess the necessary party will sooner or later find their way into OEM applications like CWS5 or CPS3 (CWS will probably be a lot quicker - due to the installed base of systems).

    Some more information can be found at:

    http://www.xrite.com/custom_page.aspx?PageID=264

    Cheers,

    Lorenz
    Xerox Versant 80 with EX-80

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts