Results 1 to 3 of 3

Thread: cws 4 unknown on job page info

  1. #1
    Join Date
    Jul 2011
    Posts
    1

    Default cws 4 unknown on job page info

    after restart on pc client, page info in cws 4 be unknown and can't print for that job...
    i need the reason for this trouble.... Thanks

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    I'm not sure I understand the problem.

    Would you be able to tell us which Fiery controller and copier model you have along with a screenshot of the problem?

    Best regards,
    Bruce

  3. #3
    Join Date
    Jun 2011
    Posts
    7

    Default job settings are lost

    Hi Bruce,

    I'm having a similar problem as the opening thread. I am running CW5 and using a bustled Fiery on my Konica 6501.

    Maybe i can elaborate. When I submit a job, the settings for the job (duplex, paper size, color, layout, etc) appear in CW5. I can adjust these settings as necessary to rerun the job. When I shut down CW5 and the Fiery for the day, I lose those settings when I start up the next day. All the settings show up as "unknown". For some reason, all those settings disappear.

    For example, I would run a job on day 1. I don't complete the job and I do not hold it in the queue. When I look at the Printed tab on Day 2, the job is still there but all the settings disappear. All the settings show up as unknown.

    Any suggestions on what might be causing this?
    Last edited by pideas; 08-02-2011 at 08:15 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts