Results 1 to 8 of 8

Thread: Stuck in CWS

  1. #1
    Join Date
    Jun 2011
    Posts
    4

    Default Stuck in CWS

    I have a DC252 Xerox (bustled). When I send a job to the CWS it shows up in the que as waiting and will not print. CWS connects to the printer and I can ping the IP address. Any help will be greatly appreciated. I have also rebooted everything....

  2. #2
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Hi, Thanks for the post. Just a few questions. What version of software is running on your Fiery? Are all the patches installed? What kind of job was this? Does it fail on all jobs? Have you tried importing a PDF and sending it to the print queue? When did this start happeneing? Sorry for all the questions. Craig

  3. #3
    Join Date
    Jun 2011
    Posts
    4

    Default

    CWS 5.0, Not sure if all of the patches are installed. The machine was working fine until I turned it on Monday morning and it would not let me print. The job is a Corel file, and it does the same thing no matter which program I use. I just tried importing a PDF and nothing. It shows the green light as on in CWS. -James

  4. #4
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Try going into CWS right click a job and click print. If that doesn't work, I would suggest doing a "Clear Server" Go to Server>Clear Server>Check all boxes>OK>Reboot. Let me know the outcome.

  5. #5
    Join Date
    Jun 2011
    Posts
    4

    Default

    ok, I was able to print to it by importing a PDF and straight from the program. In the consumables section of CWS it says can not retrieve information. What causes the problem I was having and this one, not that is is a big deal. - James

  6. #6
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    I'm not sure what caused the lock-up problem and we may never know. I could have been as simple as a corrupt job stuck in the Fiery. To try to regain your consumables, try loading the newest version of CWS located at http://www.efi.com/cws5/ Please follow thdirections on how to load. Keep in touch. Thanks, Craig

  7. #7
    Join Date
    Jun 2011
    Posts
    4

    Default Uggggghhhh!!!

    ok , I worked fine for two days last week. Thank you for your help. Now on a fresh boot this morning it is doing the same thing. We tried fixing it the same way with no luck. It is also giving me a fault code of 127-211 & 127-210. I did download the 5.3 CWS. Do you think this could be the culprit. - James

  8. #8
    Fabio.Pergola is offline Fiery Forum Expert Contributor Fabio.Pergola is on a distinguished path
    Join Date
    Jun 2010
    Posts
    97

    Default

    EFI released some patches for that specific error code, for the X700 for example : patch : 1-12LSAK

    X700 doesn't wake up correctly from sleep mode error and faults with code 127-211

    You need to contact efi for it i think, those patches are not listed on the xerox site or the efi updated..
    correct me if i am wrong..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts