Results 1 to 3 of 3

Thread: new version of CWS - messing up my MACS?

  1. #1
    Join Date
    Jul 2009
    Posts
    4

    Default new version of CWS - messing up my MACS?

    Hello: Yesterday I installed the newest version of CWS 5.3

    I installed it on 3 MACs (1 - Intel, 1- G5 and 1-G4) and all 3 are showing signs of system corruption and oddities. My CP 700 has had to have the Fiery RIP software re-installed 2 times (by a tech) in 1 day. My DC 240 seems to be OK so far. I have 2 other MACs that didn't get the new CWS (1-Intel and 1- G5) and they are functioning fine.
    We have switched back to the previous version of CWS, but now we can't edit properties of jobs.
    I have un-installed the Fiery software a few times and re-installed previous version, but still not able to edit properties.

    Can anyone help us get CWS running properly again?

  2. #2
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi Wildcatt,

    Take a look at this topic: http://fieryforums.efi.com/showthrea...ies-donīt-work

    MC.Lourenco

  3. #3
    Join Date
    Jul 2009
    Posts
    4

    Default

    Thank you.

    Trick was to reboot in between and after uninstall and reinstall. The 5.2 is functioning now.

    The next problem is that impose is not seeing Acrobat, so there is no preview, and an error message.
    I have Acrobat 8,9, and X installed on an Intel MAC

    Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts