Results 1 to 10 of 10

Thread: Error Codes when Calibrating EFI ES-1000 / KM C6501 / CWS5 5.3.0.54

  1. #1
    Join Date
    May 2011
    Posts
    4

    Default Error Codes when Calibrating EFI ES-1000 / KM C6501 / CWS5 5.3.0.54

    I am trying to calibrate the Konica Minolta C6501 using an EFI ES-1000 calibrator. Once I get past the "Calibrator is being used by another Operator" issue, I can pull up the menu to calibrate. When I try and do anything though (from printing a Measurement Page to getting Measurements) I get the same two error messages : [11006]: STR_DATASRV_COMMAND_FAILED and [21208]: STR_FLAMAPI_COLR_INVALID_CLASS.

    Can anyone assist me?

    Thanks in advance!
    JohnName:  KM Calibration Error Message.jpg
Views: 4952
Size:  202.5 KB

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    I see you are using latest CWS5 version.
    1.) By doing reboots of your Fiery, and client running this version of CWS, could you then get by this error when calibrating, or are you stuck with error?
    2.) Before updgrade to this CWS5 version you never saw this error while calibrating?
    3.) Do you have any other machines running CWS5 right now that you can try calibrating from? Does it work then?
    4.) What operating system are you using, and is it 32-bit or 64-bit?
    5.) At that PC with new CWS5, what happens if you use Colorcal to do calibration, instead of ES-1000?

    Hopefully we can zero in on what the problem is.

  3. #3
    Join Date
    May 2011
    Posts
    4

    Default

    Hi Scott - Thanks for the quick reply.

    1.) I am stuck with this error.
    2.) I personally have never calibrated the printer and am not sure when it was done last, if ever.
    3.) Mine is the only machine that uses CWS5 as I am the administrator and chief user of the BizHub C6501.
    4.) Windows 7 64-bit
    5.) To be honest, I'm not sure. While fiddling with this, a ColorCal page did generate but I have no idea how I did it. It's attached to the correct printer and says Pattern Number 55 but I can't seem to get any further.

    Hope this helps... I am attaching the diagnostics I just ran on the ES-1000 a well.

    Thanks so much.
    J
    Attached Images

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    What system software version are you running on your Fiery?

    While connected via CWS5, go to Device Center tab, then, while in General tab/General info, look at top of screen. In parenthesis, you should see (65C-KM - v.xxx)

    xxx is the version.

  5. #5
    Join Date
    May 2011
    Posts
    4

    Default

    It comes up at 65C-KM - V2.0

  6. #6
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    One more question...

    Is this the IC-408 Fiery that hangs off the back of C6501, or, is it the tower IC-303 or IC-305?

  7. #7
    Join Date
    May 2011
    Posts
    4

    Default

    I don't see the model IC-408 anywhere, but it is attached to the back of the C6501 and has Fiery X3e TY2-10 on a little plate on the top.

  8. #8
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    OK. You have a v2.0 IC-408 Fiery controller.

    We know you can't calibrate from CWS5 using ES-1000 at this time, but with the Tiffen (or Kodak) calibration targets you got with your Fiery, can you at least attempt to complete the Colorcal calibration. This is done by walking up to copier, selecting "Machine" at top of copier screen, then "Controller" at bottom.

    Select "Calibration", then desired "Tray" and "Print Mode".
    Then "Print"

    Place this printed sheet on copier glass with the Tiffen grayscale (printed sheet describes how they are placed on glass together). Close auto sheet feeder cover over glass.

    Select "Scan" on panel. Follow steps indicated and then "Apply"
    If you can do all the above then you have successfully performed a Colorcal calibration, which is the most common method of calibrating this Fiery.

    ------

    In same menu described above, select "Print Pages", then "Configuration".
    On sheets that print, look to see if there is one titled "System Updates Log". Listed on there, do you see "1-1ACQSP"?

  9. #9
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    By the way, yesterday I confirmed I could successfully complete an ES-1000 calibration to my v2.0 IC-408 by using CWS5.3.0.54 from a Windows 7 64-bit PC

  10. #10
    Join Date
    Dec 2009
    Posts
    5

    Default I am getting these errors also (12-19-12)

    Scott, Is there a fix to this? I am having the same errors with a Xerox 700DCP V1.5_SP10, Mac OS 10.8.2, CWS 5.3.1.32d.
    Thanks,
    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts