Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Command WorkStation 5 has stopped working

  1. #11
    Join Date
    May 2011
    Posts
    6

    Default

    Hi,

    Sorry for the delay,

    I have now tried un installing all versions of CWS installing deleting all folders and re installing.
    I'm running acrobat 9 however I don't use file types or import into it as i can't actually access the program at all.

    Thanks
    Mike

  2. #12
    Join Date
    May 2005
    Location
    Minneapolis, MN
    Posts
    86

    Default EFI has released an updated CWS version

    UKsmiler,

    EFI has now released an updated CWS version which has addressed several issues. Please install our new version and let us know if you are still experiencing the same issue.

    For more information, please see
    http://fieryforums.efi.com/showthrea...e-is-available

    This updated Command WorkStation version 5.3.0.57 offers the following improvements over the previous Command WorkStation 5.3 release

    •Command WorkStation 5.3.0.57 addresses some stability issues seen in previous versions that resulted in intermittent crashes and the inability to open Impose or Job Properties in certain instances.
    • Some extraneous error messages appear when installing Command WorkStation 5.3 on a client running a Sophos antivirus program without recent updates.
    • Image Enhance Visual Editor will successfully proof print a job after adjustments have been made to all pages for jobs that include special characters.
    • Command WorkStation 5.3.0.57 resolves a problem where jobs submitted via Hot Folders with an Impose template printed with watermarks. To continue to use previously created hot folders, the Job Properties of each existing hot folder must be edited with the updated Hot Folders version.
    • SeeQuence Impose uses Command WorkStation’s default values for units when imposing job.

  3. #13
    Join Date
    Apr 2011
    Posts
    1

    Default

    Exactly the same problem here, and the newly released 5.3 version does the same thing.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts