Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: Impose issues w/CWS 5.3

  1. #11
    Gavin is offline Fiery Forum Expert Contributor Gavin is on a distinguished path
    Join Date
    May 2009
    Location
    Worthing, UK
    Posts
    156

    Default

    Quote Originally Posted by markdyck View Post
    First off, let me say that I'm happy for the fixes that 5.3 brings to me as I had a couple issues previous that are now resolved.
    Had one of the guys down from Fiery today, bringing gifts of the new upgrade.

    Installed with baited breath and excitement at the thought that the issues we have been experiencing from day one when CWS5 first appeared would be resolved.

    Boy, was I disappointed! And so was he! Rather than being resolved our problems with losing crop data and imposition layouts when removing a raster were worse than before! Apart from the GUI "improvements" (which I have to say as a seasoned user were very confusing) I can't see the point of it. FYI, the Fit to View button is now down in the bottom right hand corner with the magnification slider - Why??

    Needless to say he has gone back to base very sheepish, together with example files and I will keep you posted on the outcome.

    Needless to say, 5.3 was uninstalled and replaced with 5.2 which, even though problematic, I can find my way around!
    Konica Minolta bizhubpress C1085 - Fiery System FS150 Pro
    Fiery IC-308 v2.0 - CWS 5.8.0.39 SP2 on Windows 7 Pro SP1

    Konica Minolta bizhub Pro C6501 (65C-KM V 3.0) - Fiery System 9
    Xerox DC250 (DC250 V 1.2) - Fiery System 8e Release 2
    Fiery Pro80 65-55C-KM PS Color Server 3.0a eu - CWS 5 (5.7.0.29) on Windows XP SP2

    EFI CWS 6.1 (6.1.0.28) on Dell Studio XPS running Windows 7 Pro
    AMD Athlon II X4 640 3.00GHz 4Gb RAM

  2. #12
    Andersson is offline Senior Fiery Forum Contributor Andersson is on a distinguished path
    Join Date
    May 2010
    Posts
    52

    Default No spaces allowed in presets

    Name:  no spaces.jpg
Views: 482
Size:  30.4 KB

    I can not use spaces anymore in the presets.

    I can however use spaces when I save templates in Imposer.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts