Results 1 to 3 of 3

Thread: Mac CWS download connection drops after 4-6MB

  1. #1
    Join Date
    Apr 2011

    Question Mac CWS download connection drops after 4-6MB

    I have been trying to download the latest version of Mac CWS from the EFI website ( Consistently, the connection drops and the download ends after a few seconds, reaching around 6MB.

    I have tried this on different machines, in the office, on both Macs and PC. I have tried this on my own home network as well and it doesnt work either. I had a customer who has also reported a similar problem with download.

    Is there an alternative download link? I have been able to get Mac CWS version 5.1 fine through . Is there a similar link for v5.2.0.55?

    The customer is not able to view job properties on version 5.1. I believe the latest version should fix the problem.

  2. #2
    Join Date
    Apr 2011

    Thumbs down Same problem

    I've been having the same problem. The connection drops after 6mb. I've tried it with several browsers and computers.
    It only happens with the Mac version. PC version downloads fine.

  3. #3
    Join Date
    May 2009
    Minneapolis, MN



    We're very sorry for the inconvenience and are working to resolve the problem. Meanwhile please check your private messages for an alternate download location.

    Best regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts