Results 1 to 6 of 6

Thread: Where can I download the very last version of Command Workstation 4?

  1. #1
    Join Date
    Apr 2011
    Posts
    5

    Question Where can I download the very last version of Command Workstation 4?

    I use Command Workstation version 4.5.1.7 running on Windows XP to control our copier. This used to be a Xerox DocuColor 260, however this has recently been replaced with a Konica Minolta Bizhub Pro C500, with Fiery Driver 2, version 1.1. Since the change, several bugs/problems now occur in CW on a regular basis (that didn't before) which I'd like to sort out, and I'd like to upgrade CW4 to the latest (& presumably most bug-free) version to see if some (or all) of the problems disappear.

    This page implies that version 4.7.0.16 is the last version of CW4 that was released.

    Is this correct? Can anyone tell me what was the last version of CW4 is that is compatible with our system, and where I can download it from? Or indeed can anyone tell me where I can download any version of CW4?

    Another branch of our business still uses our previous setup (the Xerox) but runs CW version 4.6.0.34 for some reason (as opposed to our 4.5.1.7). If 4.7.0.16 isn't available or isn't compatible with our setup, can anyone tell me where I can download 4.6.0.34?

    Please do not give me information about version 5. I already have version 5.2.0.46 installed but I hate the cluttered interface, and the inability of CW5 to display the Active Jobs pane at the same time as the Printed Jobs pane makes CW5 (for me at least) a non-starter.

    Many thanks for any input anyone can give.
    Last edited by mmpeds; 04-08-2011 at 04:27 AM.

  2. #2
    Join Date
    Jul 2009
    Posts
    26

    Default

    The correct version of CWS to use with any Fiery RIP is the version that came with that particular RIP.
    Later versions are not necessarily backwardly compatible enough to be able to work correctly with earlier versions of RIP software.

    The correct version of CWS for the RIP is usually downloadable directly from the RIP itself.
    Use your web browser to view the RIP (just put it's IP address into the URL bar in your browser), and download it from there.

  3. #3
    Join Date
    Apr 2011
    Posts
    5

    Question

    Quote Originally Posted by SteveL View Post
    The correct version of CWS to use with any Fiery RIP is the version that came with that particular RIP.
    Later versions are not necessarily backwardly compatible enough to be able to work correctly with earlier versions of RIP software.

    The correct version of CWS for the RIP is usually downloadable directly from the RIP itself.
    Use your web browser to view the RIP (just put it's IP address into the URL bar in your browser), and download it from there.
    Hi Steve

    Thanks for your reply.

    When I put the IP address of the Fiery (192.168.1.60) into my browser, the address bar redirects to:

    http://192.168.1.60/parser.cgi?index2.html

    which brings up the Fiery WebTools window. However, none of the buttons on the left (Status, Weblink, WebDownloader, WebSetup, Installer or Webscan) seem to give me access to anything that will let me download from the Fiery to my PC. Am I just not looking hard enough, or is WebTools not the correct utility to retreive CW from the Fiery? (Incidentially, the WebTools version is 4.6.46).

    Even if I can download CW from the Fiery, given that our "new" copier (the Konica) is a much older model than the previous one (the Xerox) is there not a danger that my current CW (4.5.1.7) will be overwritten with an older (& potentially more buggy) version?

    Also, the other branch of our business that I mentioned (which uses an identical Xerox to the one we used to have) uses CW 4.6.0.34 quite happily. Would it perhaps be worth me asking them for their install CD so I could try running 4.6.0.34 as opposed to 4.5.1.7, or might this make things worse - perhaps the problems are due to 4.5.1.7 beign too new for the Konica - maybe I need to be running an earlier version of CW4?

    Many thanks.

  4. #4
    Join Date
    Apr 2009
    Location
    Minneapolis, MN
    Posts
    251

    Default What is the "Correct" Version of CWS

    Forum,

    A common question we get is "what is the correct version of CWS?" What Steve says about every Fiery shipping with a specific version of CWS is correct. However, that does not mean a Fiery that shipped with a CWS 4.x version, can not run CWS 5.x. EFI considers CWS 5.x backwards compatible to Fiery system 6.

    If you upgrade to CWS 5.x, and we certainly recommend that you do, as long as the Fiery is system 6 or higher, we would consider this to be a supported configuration. In other words, if you find a problem with any Fiery system 6 or higher / CWS 5.x combination, even if that Fiery originally shipped with CWS 4.x, EFI would consider this a valid issue, and we would resolve it.

    Hope that helps.

    Gary

  5. #5
    Join Date
    Apr 2011
    Posts
    5

    Question

    Hi Gary

    Thanks for your comments, but my questions remain unanswered. As I said in my original post, I find CW5's interface inferior. I may be prepared to ditch CW4 and only use CW5 at some point in the future, but only once I have exhausted all possibilities of getting CW4 to work correctly. Given that this is the case, can anyone address my previous questions?

    Many thanks.

  6. #6
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    By info you have provided, you have a v1.1 S-300 running your C500. This is a circa early 2004 System 5.5 Fiery that is not compatible with CWS5.

    Way back in early 2004, when WinXP SP1 was predominate, this Fiery shipped with (and has on it, for download to clients) CWS4.1.0.45

    I don't believe this version will even install on WinXP SP2 / SP3

    There has been many many CWS4 versions released since. And maybe a couple were QA'd against your Fiery model (2005-ish). And I think even if you could find them, they too would not install on a SP2 and/or SP3 WinXP client.

    I think it would not hurt if you tried the CWS4.6 version you mentioned you have access to.

    One idea, ask your KM dealer to get you EFI "patch" 1-13KAYW (was released for v2.1 IC-305). It is simply a CWS4.7.0.45 installer

    Keep in mind your vintage Fiery went end of life in March 2009

    Good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts