Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: slow printing to xerox 550 with external fiery rip

  1. #11
    Join Date
    Apr 2011
    Posts
    14

    Default

    Any thoughts? Any more documentation required? Still working of finding a sample of a document that consistently prints slow. It is so extremely random. Alot of the time, it will print 3/4ths of a job fast, then print the rest slow. or print half a job slow, then print the rest fast.

  2. #12
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Yep, that's the one and everything looks good. This issue has been escalated by Xerox to EFI engineering. Please stay in touch with your Xerox analyst or 2nd level support. They'll know when a patch wil be available for download.
    Thanks,

  3. #13
    Join Date
    Apr 2011
    Posts
    14

    Default

    Wonderful. Thank you very much. Now, what about the OP. It almost seems like I hijacked his thread.... I was hoping to just provide some extra input.

  4. #14
    Join Date
    Apr 2011
    Posts
    7

    Default Original Poster Problem

    Yes I believe the original topic was a problem with the extremely slow driver under Tiger (OS X 10.4).
    We have the same problem here.

  5. #15
    Join Date
    Apr 2011
    Posts
    14

    Default

    Yeah, I wasnt quite sure as he talked about slow printing and slow driver. Sorry OP.

  6. #16
    Join Date
    Apr 2011
    Posts
    14

    Default Still slow...

    Here is a screenshot that may help. Lots of files are "waiting to rip", then when they get to printing, they are "waiting to print" then it prints. There is a good 15 seconds between each print coming out.
    Attached Images  

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts