Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Cannot Turn On Duplex

  1. #11
    Join Date
    Mar 2011
    Posts
    6

    Default

    Quote Originally Posted by manyfaces View Post
    I'm a bit confused by your workflow. You're outputting EPS files and expecting them to duplex?

    EPS is generally expected to be single-page. That you state that you can select each page in CWS and then see a preview on the right suggests that each page is arriving as a single file.

    How are you merging the EPS files?
    Evidently CWS will not merge the files. A windows printer will duplex the files but, were not going through a windows printer.

    I switched to Raster PDFs and set them to multipage output. This is working very well. Thanks to all who offered advice and suggestions.

  2. #12
    Join Date
    Jun 2011
    Location
    Sydney Australia
    Posts
    6

    Exclamation prints duplex when switched off

    Just have a new c5045. Strange problem duplex is set to off on MFD and the printer driver is also set to off yet it prints all jobs in duplex. Canon help desk do not have an answer. Yes it has a RIP.

  3. #13
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    343

    Default

    Can you identify which Fiery and which version you are using? If you print to the Hold queue and open Job Properties, what is the Duplex setting?

  4. #14
    Join Date
    Jun 2011
    Location
    Sydney Australia
    Posts
    6

    Default Version Poblems

    Thanks Unlike tthe older Canon which had a printserver type of external RIP. This one has the smaller one boltterd on the back.

    Yes it a BI Vet 1.01. When it was not printing (from installation) Canon installed a driver to get it to print. It was the the GX100PS (at first we thought it should be the GX300) But it the wrong typeof driver for that Fiery (but the one that can with it does not work.

  5. #15
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi Graeme,

    Just use the correct driver, try to use the web tools and download it.
    With ImageRunner_Advance 50XX series you should use ImagePass B1 or ColorPass GX300.
    GX100, GX200 and H1 are used with CLC4040/5151, IR_C4580 etc

    el_tren2003

  6. #16
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Definitely start with the correct driver.

    As el_tren2003 stated above, the GX100 is for a different model copier.

    Regards,


    K

    Quote Originally Posted by el_tren2003 View Post
    Hi Graeme,

    Just use the correct driver, try to use the web tools and download it.
    With ImageRunner_Advance 50XX series you should use ImagePass B1 or ColorPass GX300.
    GX100, GX200 and H1 are used with CLC4040/5151, IR_C4580 etc

    el_tren2003

  7. #17
    edwardthompson is offline Fiery Forum Expert Contributor edwardthompson is on a distinguished path
    Join Date
    Aug 2011
    Posts
    115

    Default

    we to have the same issue! we have pdf's coming through hotfolders that we have set up, and the duplex is set to off and we are unable to ammend this.

    However in command work station 4 the option used to be set to none. then were were able to overide this.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts