+ Reply to Thread
Results 1 to 2 of 2

Thread: Custom paper size get lost on J200 v1.21 using paper catalog

  1. #1
    Join Date
    Feb 2010
    Posts
    7

    Default Custom paper size get lost on J200 v1.21 using paper catalog

    The issue is that the sizes in the paper catalog somehow getting deleted after a while. If we tick "display pre-define media library" in paper catalog using CWS we are able to see all the papers in the papercatalog and we can then reassign the papersizes and everything is back to normal until next time the papersizes are gone.
    It seems, that the issue only came up when custom media is in use. .

    Another issue on the J200 server is that customize pape size is not visible in the driver when using paper catalog entries.
    Actions taken so far:
    We have tested several command work station versions (4 and 5) and the issue remains.

    Thanks for your support
    /Thorsten

  2. #2
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Hi Thorsten,

    Thank you for your post.

    I have not, as of yet, heard of this specific issue with J200 and paper catalog.

    At this point, I don't believe that changing CWS versions is going to fix this issue as it sounds more like a synch issue than a simple software glitch.

    I would like to know more about this issue.

    Could you please export your paper cat and send to me in a private message.

    Also, please escalate this via your Canon regional support center. If you have already done so, please (via private message) let me know the case number and the regional Canon support office you contacted.

    Best Regards,


    Karl

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts