Results 1 to 3 of 3

Thread: CWS5 / Impose not previewing

  1. #1
    Join Date
    Feb 2011
    Posts
    2

    Default CWS5 / Impose not previewing

    We have just bought a new windows 7 PC and installed the latest version of CWS but cannot get either an imposed preview or a preview in CWS. We just get an acrobat error. We have tried both Acrobat 8 Standard and Pro and done a complete uninstall / reinstall but still no joy. Any ideas?

    This is the error (screen shot attached). It is reading demo as we are using the dongle on another machine to get round the problem, but even with the dongle in on the windows 7 machine we still get the same error.
    Last edited by imageitdaventry; 02-10-2011 at 02:40 AM.

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    I am not aware of this issue, however Adobe does not support Acrobat 8, or earlier versions on Windows 7 and does not plan to release updates to those versions for Windows 7 compatibility, and I would not be surprised if this is related. Adobe source.

    Would you have any chance to test/upgrade to Acrobat 9?

    l-

  3. #3
    Join Date
    Feb 2011
    Posts
    2

    Default

    Thanks Laurent, I will give it a try and see if I can get a demo version. The local Xerox guys did say that V8 was ok and actually told me to remove Acrobat reader V9.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts