Results 1 to 3 of 3

Thread: Konica Minolta S300... v1.x or 2.x?

  1. #1
    JasonB is offline Fiery Forum Expert Contributor JasonB is on a distinguished path
    Join Date
    Jun 2010
    Posts
    96

    Default Konica Minolta S300... v1.x or 2.x?

    We have a Konica Minolta S300 which went down and we are goign to reload the software... the problem is we can't tell and no one remembers which version system software we were running, v1.x or 2.x? I am well aware that trying to load v2.x on a v1.x unit will cripple the bios/eprom, so we don't want to make this mistake. How can we tell for sure? Fortunately I have the latest configuration page which was run about a week ago, and where it would normally tell me the system software version under "SERVER INFO" at the top, it says "VERSION: D36.4.ts". Can anyone help me figure out what version software is autherized for our S300 unit so that we can reload the software without wrecking the unit? Thanks in advance!!!

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Reloading wrong system software will not affect BIOS, but, system will not be functional.
    Look on your Configuration page in SERVER INFO section. Do you see "System 5.5" or "System 6.1"?
    If it is 5.5, then load v1.x system software, if it is 6.1, install v2.0

  3. #3
    JasonB is offline Fiery Forum Expert Contributor JasonB is on a distinguished path
    Join Date
    Jun 2010
    Posts
    96

    Default Thanks!

    Thanks Scott -- the unit has EFI Fiery System 6 SP1. Load v2.0 then... got it. Just the info I needed to know!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts