Results 1 to 10 of 12

Thread: Hot Folder fails to recive documents in EPS format

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Posts
    13

    Default Hot Folder fails to recive documents in EPS format

    To send documents in EPS format, fails
    The error that appears is: "Unrecognized format"

    Case 1:
    Printer: Konica Minolta PRESS C7000
    RIP: IC306
    Version HotFolder: 3.1.0.48
    Version Command:5.2.46
    System Rip: 9

    Case 2:
    Printer: Konica Minolta PRO C5501
    RIP: IC305
    Version HotFolder: 3.1.0.48
    Version Command:5.2.46
    System Rip: 9

    It is not a file problem, because working properly in:

    Printer: Konica Minolta PRO C5501
    RIP: IC305
    Version HotFolder: 2.5
    Version Command:5.2.46
    System Rip: 8

    The problem is because the customer have these three configurations

  2. #2
    Join Date
    May 2009
    Location
    Sydney, AU
    Posts
    49

    Default

    Hello jasttharu,
    The actual file contents might be ok, but not the file extension. Please check that the file extension is EPS.
    Regards,
    Rod.

  3. #3
    Join Date
    Oct 2010
    Posts
    13

    Default

    Quote Originally Posted by Rod_C View Post
    Hello jasttharu,
    The actual file contents might be ok, but not the file extension. Please check that the file extension is EPS.
    Regards,
    Rod.
    Tomorrow I will do further testing, but the file have extension EPS

  4. #4
    Join Date
    Oct 2011
    Location
    Germany/ Thueringen
    Posts
    7

    Default EPS Hotfolder problem

    i got the same problem with the hotfolder ver. 3.x ...
    I tried it on various PC's (win XP Prof SP3, Win XP Prof 64x -- Fiery EX560, Win7 64 and also on Mac OS 10.5.8) always the same error.
    with hotholder 2.5 it works!!!

    what is to be done?

  5. #5
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    343

    Default

    I made a couple of tests with Hot folders 3.3.0.30 that is included in the Release 3d package that is currently posted. I connected to both an IC 305 and an IC 306 and in the Hot Folder settings, I made sure that EPS was checked in Input Formats. I tested with EPS files from InDesign, Illustrator and Photoshop. In all cases, Hot Folders submitted the files to the Fiery with no error and the jobs processed OK.

    Can you tell me which application the files came from and any settings that were made when the job was submitted? Can you successfully import the same files in Command WorkStation and process them?

    Bob

  6. #6
    Join Date
    Oct 2011
    Location
    Germany/ Thueringen
    Posts
    7

    Default

    Hello Bob,

    the customers eps files are exportet from ID CS4 /CS5.
    I tested with my own files from ID, PS and IL CS 4.
    The import filters are activated at default settings (EPS,PDF,PS,TIFF, VDP)
    Drag & drop the eps file in CWS is working well!

    Matthias

  7. #7
    Join Date
    Oct 2010
    Posts
    13

    Default The files for testing

    I am attaching three files from different workflows:

    Apogee
    Dalin
    Printenergy

    http://dl.dropbox.com/u/25185494/EPS.rar

    Regards

    Quote Originally Posted by Bob_B View Post
    I made a couple of tests with Hot folders 3.3.0.30 that is included in the Release 3d package that is currently posted. I connected to both an IC 305 and an IC 306 and in the Hot Folder settings, I made sure that EPS was checked in Input Formats. I tested with EPS files from InDesign, Illustrator and Photoshop. In all cases, Hot Folders submitted the files to the Fiery with no error and the jobs processed OK.

    Can you tell me which application the files came from and any settings that were made when the job was submitted? Can you successfully import the same files in Command WorkStation and process them?

    Bob
    Attached Images

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts