Results 1 to 6 of 6

Thread: Job Properties donīt work

  1. #1
    Join Date
    Jan 2011

    Question Job Properties donīt work

    Hi Iīm new here,

    I have installed the CWS on MacOS 10.5.8 Intel-iMac and the job properties didnīt start without any message.
    The user worked before with CWS Macintosh Edition 1.6 perfectly.
    Uninstalling CWS 5.2 and CWS Macintosh Edition by Fiery Software Uninstaller and reinstalling CWS fixed not the problem.

    Iīve deleted manually the framework folders Firebird and Xerces. Job properties didnīt work.

    What are the differences between CWS and CWS Macintosh Edition?
    Which network settings the CWS need?

    hopefully someboby knows workarounds!

  2. #2
    Join Date
    May 2009
    Minneapolis, MN


    Welcome to the Forum.

    I ran into the same issue you describe just last night. Here's what I did to resolve the problem.
    1.) Use Mac Uninstaller tool to remove all Fiery applications, Fiery printers, AND all Fiery printer drivers. Reboot Mac.
    2.) Install any new Fiery applications that you require (CWS5, Hot Folders, etc.). I would recommend not installing CWS LE Mac addition. Reboot.
    3.) Open CWS5 and connect to your Fiery. Does CWS5 Properties work?
    4.) Then install your Fiery printer driver and configure Fiery printer.

    The issue you describe is not a common one, but it is reported on occasion to this Forum. In my lab I've only seen it happen once.

  3. #3

    Default Properties not working - me neither!

    Hi, I'm new here too - and found myself here for the same issue.
    I can't get job properties either. I'm having to do it all at print stage.

    Running CWS
    on a 2 x 2.26 GHz Quad-core Intel Mac OS X.6.6 with 8GB memory
    for my Canon iPR C1 Server Q2 v2 with v2.0 driver.
    My colleague is on OS x 10.6.5 and can view properties, but I couldn't on 10.6.5.

    Canon have supplied me with Printer Driver Removal Tool as they said that it could be an issue with older CWS/driver components conflicting with the new drivers etc, and that there have been some issues related to Java.
    Maybe try looking into downloading the latest Java update for your OS and running a similar removal tool and then reinstalling latest drivers; CWS and your printer?

    However, it DIDN'T WORK for me! Am back to the drawing board. Have had all kinds of trouble (Adobe programmes (psd and pdf) not printing landscape files, white text on black background not printing out ...) since upgrading to Snow Leopard AND getting our C1. There appear to be so many variables and possibles that my head is swimming. I don't even really know what I'm doing - and we have very limited Mac tech support.
    canon have escalated the issue, but I'm getting nowhere so far...

  4. #4
    Join Date
    May 2009
    Minneapolis, MN


    Hello Tamarfeast,

    I would follow or repeat Scott's suggestions.

    1. Run the Fiery Software Uninstaller located here.
    2. Remove all Fiery applications and print drivers.
    3. Install CWS5 and confirm Job Properties are working.
    4. Install the print drivers.

    For the rotation issues install the Mac OS 10.6.6 update.

    Best regards,

  5. #5
    Join Date
    May 2011

    Default Job properties osx 10.6.7

    Good Morning all

    I am having the same problem using a iMac Intel Core i7 with 8GB Ram running CWS
    I have tried uninstalling, reinstalling but to no avail funny thing is CWS5 is running on two other Macs but they are running OSX 10.5, would appreciate if anyone could help me, as I am in between CWS4 and having to calibrate Xerox 550 using CWS5.


  6. #6
    Join Date
    May 2011

    Default Java?

    I have the same problem, thou i have a Win 7ultimate.
    It happened from one day to another, and i have deinstalled/reinstalled the CWS5.2 software.

    The only clue i have, if i compare to other colleagues is that i have updated to Java update 25, while my colleagues is still on 23.

    Its a pain in the a**!!

    Could it be Java?

    EDIT: I have the latest CS4...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts