Results 1 to 3 of 3

Thread: 1357ex not printing 100% black as black anymore

  1. #1
    Join Date
    Feb 2010
    Location
    Abbotsford, BC - Canada
    Posts
    192

    Default 1357ex not printing 100% black as black anymore

    I just applied a series of 6 Fiery updates yesterday and now my blacks aren't black anymore.

    To be specific:
    When printing C-0 M-0 Y-0 K-100, there is a visable dot pattern.
    When printing Grayscale - 0%, there is a visable dot pattern.
    When printing R-255 G-255 B-255 there is NO dot pattern!!!

    So, it would seem as though the Fiery is converting everything into RGB and then printing it, which would explain why only RGB black is printing with 100% coverage.

    For information sake, here are the updates that were recently applied:
    1-14XOVT
    1-14PYLO
    1-157PGK
    1-153TTL
    1-15V8R5
    1-15EE3G

    Something from one of these updates has caused this side-effect and I would like EFI to take a look at this immediately, as it's pretty important for a B&W machine to be able to print 100% black coverage when the file (regardless of colour space) tells it to! Thanks.
    Currently using CWS 5.3.1.32 on Windows 7 Ultimate x64 SP1.

    Running 3 Ricoh machines:
    Pro C900 - ProC900 v4.0 System 8 Release 2 (PLP Installed)
    Pro 1107ex - EB-1357ex v1.1 System 8 Release 2
    Aficio 3260 - E7000 v1.2 System 6e.

  2. #2
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    149

    Default

    I suspect 1-15V8R5 caused this issue. While you can reinstall your system and install all the updates except that one, your best bet will be to get the recently-released v1.1 system software from Ricoh.

    Background into what's going on
    You're pretty close in your assessment. What you're running into is the fact that any Fiery controller (even a black and white one) either has an RGB workflow or a CMYK workflow. In RGB, R-0 G-0 B-0 is the darkest possible color. In CMYK, C-0 M-0 Y-0 K-100 is not the darkest color (that would be C-100 M-100 Y-100 K-100). As a result, 100% black-only is output at something like 97%. This is pretty much the same thing that Illustrator or Indesign will do if you toggle the "Appearance of Black" preference between "Rich Black" and "Accurately." On color controllers, you have color settings to control this kind of thing. On black and white controllers, those options are absent.

    Patch 1-15V8R5
    This patch addresses a Gradient issue. the EB1357 was effectively running with rich blacks turned on. With greyscale data, this setting causes a very noticeable step in gradients. The logged bug was that the gradient should be smooth. My guess is that the screen you're seeing is a result of deactivating the rich black setting.

    EB-1357 v1.1
    With version 1.1, we redid the CMYK conversions to better deal with the desire for both solid blacks and smooth gradients. You should have the best of both worlds there. Also, version 1.1 upgrades Windows to SP3.

  3. #3
    Join Date
    Feb 2010
    Location
    Abbotsford, BC - Canada
    Posts
    192

    Default

    Thanks Nick! I knew it had to be related to one of the patches, but I had forgotten about the Fiery upgrade. I've passed the information over to Ricoh and should have my Fiery updated by later tomorrow. Thanks for the quick response!
    Currently using CWS 5.3.1.32 on Windows 7 Ultimate x64 SP1.

    Running 3 Ricoh machines:
    Pro C900 - ProC900 v4.0 System 8 Release 2 (PLP Installed)
    Pro 1107ex - EB-1357ex v1.1 System 8 Release 2
    Aficio 3260 - E7000 v1.2 System 6e.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts