Closed Thread
Results 1 to 5 of 5

Thread: MicroPress 8.0.6 and Ricoh Pro C 900S no exactly grayscale printing possibel

  1. #1
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    3

    Default MicroPress 8.0.6 and Ricoh Pro C 900S no exactly grayscale printing possibel

    In a customer environment working two Ricoh Pro C900s with a MicroPress 8.0.6. If the customer sends a 70% black image over the MP to the Systems the machines printing the grayscale not with black toner they emultae the gray with process colors.
    The same Job over a Command Work Station is well the gray is exact with black toner.
    Which customizing is to do in MicroPress to have grayscale only with black Toner?
    Last edited by mschaefer; 10-06-2010 at 06:05 AM.

  2. #2
    Join Date
    Jul 2010
    Location
    Atlanta, GA
    Posts
    88

    Default RE: MicroPress grayscale

    Hello Mschaefer,
    This is not a simple answer but I will try to summarize here. There are some controls in True Color to force text or objects to true black toner. They are found under Color Management and ICC Setup - "Force text to pure black..." and "Force gray objects to pure black..." The default is 285% and you can lower that value to cause the force to occur at lower percentages.
    However, if the color is defined as CMY then MicroPress does not change this definition. The gray must be defined as K in the file for it to print with true black toner.

  3. #3
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    3

    Default MicroPress grayscale

    Hello Rich,

    thanks for response. For your information the grayscale in the image is 70% Black.
    But the MicroPress generate it with process colors. So my question is, is there a way into MicroPress Color Management to generate gray ONLY with black Toner?

  4. #4
    Join Date
    Jul 2010
    Location
    Atlanta, GA
    Posts
    88

    Default MicroPress Grayscale

    Hello Mschaefer,
    Part of what is occuring is that the MicroPress color management is color managing all colors including black. One thing you can do as a test is turn OFF the ICC profile processor by selecting "none" instead of "MicroPress Color" in the RIP Page Setup window. If this works, meaning your grayscale is true black and not process black, then you might consider turning OFF the CMYK input profile in the color processor set up.
    To do this, in the RIP page set up for the selected RIP channel, click on the color button to the right of 'Color: MicroPress Color' field. The color set up manager will display the current selected profile. Click edit and in the top left corner set 'CMYK data:' to "none". This setting assumes that the the application is sending the correct CMYK data and does not make any changes to the color.

  5. #5
    Join Date
    Oct 2010
    Location
    Germany
    Posts
    3

    Default MicroPress Grayscale

    Hello Rich,

    thank you very much. The result is great.

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts