+ Reply to Thread
Results 1 to 3 of 3

Thread: Canon CLC 4040 - Fehler - 103 Error getting status from Fiery

  1. #1
    Join Date
    Jun 2010
    Posts
    2

    Question Canon CLC 4040 - Fehler - 103 Error getting status from Fiery

    Hi,

    we are trying to use Fiery VUE 1.0.3 with an Canon CLC 4040.
    We get the following Error: Fehler - 103 Error getting status from Fiery
    EFI Fiery System 8e Release 2 Version 2.0

    Can you please help us to find the correct settings.

    Thank you
    Attached Images

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello Robert,

    At what point do you get this error, when printing or when adding the printer in Fiery VUE?

    On the same PC are you able to communicate with the server using other Fiery utilities such as Command Workstation or Webtools?

    Is this a new problem or were you able to run Fiery VUE in the past?

    Thank you,
    Bruce

  3. #3
    Join Date
    Jun 2010
    Posts
    2

    Default

    Hello Burce,

    we get the error when adding the printer in Fiery VUE.

    Our second Fiery GX300 on our Canon iR Advace C9060 ist running with Fiery VUE. All other tools are also running on the same PC.

    We have the same problem since the first version of Fiery VUE.
    One of our customer has also the same Problem with the same CLC 4040 (Fiery Version) in his network.

    Thank you,

    Robert
    Last edited by Robert; 06-14-2010 at 08:01 AM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts