+ Reply to Thread
Results 1 to 2 of 2

Thread: Fiery Vue and Docucolor 240

  1. #1
    Join Date
    May 2010
    Posts
    1

    Default Fiery Vue and Docucolor 240

    Hi,

    Can`t use Fiery Vue when i have the Docucolor 240, only the demoversion
    When I try to install it i get a errormessage that my Fiery Rip is not registred, any solutions??

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    43

    Default Fiery Vue

    Hi,

    the message is correct.

    DC 240 is not supported in Fiery VUE. For a complete list of supported devices please visit www.efi.com/FieryVUE/Certified-Printers

    Thanks,
    Anna

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts