+ Reply to Thread
Results 1 to 7 of 7

Thread: Vue error message

  1. #1
    Join Date
    Jun 2009
    Posts
    3

    Default Vue error message

    Error
    Fiery VUE is not able to run properly with your video configuration. Please make sure your video card drivers are up to date.

    Checked configuration and every thing matches or exeeds specs.

    Card is 128 MB ATI Radeon 1300X

    Any ideas. Just updated video card drivers. Still get error message
    Last edited by jirecio; 05-18-2010 at 01:16 PM.

  2. #2
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Have you tried any of the other settings in "Edit" "Preferences" "Rendering Mode"? This may help.

  3. #3
    Join Date
    Jun 2009
    Posts
    3

    Default Vue error message

    The issue is that I get error just after the logo shows in the screen. So I can not get to "Edit" - "Preferences" - "Rendering". I already installed VUE in my computer but I have another computer that is having that issue. I already checked and compared display settings and they are the same

    Any suggestions - Thanks

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Jericio was kind enough to work directly with me and we able to resolve this issue by manually changing the Rendering Mode.

    Thank you Jericio.

    Best regards,
    Bruce

  5. #5
    Join Date
    Jan 2012
    Posts
    23

    Default Ditto

    Same error message. Also cannot get past splash screen. Graphics Adapter is onboard intel G33/G31.
    Any help appreciated.

  6. #6
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    You can change the Fiery VUE preferences by command line.

    From command line navigate to the VUE application directory. Most likely it will be in one of the following.
    C:\Program Files\Fiery\VUE
    C:\Program Files (x86)\Fiery\VUE

    Then type: FieryVUE.exe /d p

    Fiery VUE Preferences will open allowing you to change the Rendering Mode. Try changing the Rendering Mode from Auto to OpenGL or Software. Hit OK on the Preferences and launch Fiery VUE normally again.

    Best regards,
    Bruce

  7. #7
    Join Date
    Jan 2012
    Posts
    23

    Default Resolution

    Thanks Bruce that worked a treat.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts