+ Reply to Thread
Results 1 to 2 of 2

Thread: Fiery Vue with office 2010 ???

  1. #1
    Join Date
    May 2010
    Posts
    4

    Default Fiery Vue with office 2010 ???

    is there a work around. i tried to install fiery vue on a customers machine and it installs up to the driver then it says " the Korean driver is not avail. ok to instal the english and i say ok. This fails after it checks for office they have office 2010 on their pc ..

    is it the office version??? is there a workaround?

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Office 2010 is not supported with Fiery VUE at this time. You can find system requirements here.

    http://www.efi.com/FieryVue/Technical/Default.aspx

    Best regards,
    Bruce

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts