+ Reply to Thread
Results 1 to 3 of 3

Thread: Certified Printers List

  1. #1
    Join Date
    May 2010
    Posts
    4

    Unhappy Certified Printers List

    Hello all

    I am currently working on a EX700 xerox

    and used the vue but after the updates it says
    printer not certified???????\\
    what do i do now?

    and when i go to http://www.efi.com/fieryvue/certifiedprinters/

    this link does not work HELP!

  2. #2
    Join Date
    May 2005
    Location
    Minneapolis, MN
    Posts
    86

    Default

    The supported Fierys for your device need to be version 1.5. If your Fiery is running 1.0 you will need to contact your local dealer to update your Fiery system to the current version which is 1.5.

  3. #3
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    For the list of certified printers please try this link.

    http://www.efi.com/FieryVue/Certifie...s/Default.aspx

    What version of system software is running on your EX700, is it v1.0? System software v1.5 is the one certified for use with Fiery VUE.

    Best regards,
    Bruce

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts