Results 1 to 2 of 2

Thread: Image Transmission Fault?

  1. #1
    Join Date
    Nov 2009
    Posts
    12

    Default Image Transmission Fault?

    I've gotten many image transmission faults before but the machine can usually recover.

    When we get an image transmission fault and we're using our 3rd party finisher (It's a GBC Fusion Punch connected via DFA) the machine will never recover and it will keep attempting to recover.

    Here's where it gets weird... If we stop the job and restart it, it will also fail to run. The only cure (other than not using our punch) is to shut everything down and restart.

    Our configuration is pretty uncommon iGen4 with a Fiery and a Fusion Punch so our good friends at Xerox say it's a Fiery issue.

    Any thoughts?
    Xerox iGen4
    Fiery QX 100 S8r2
    Deep in a Sin City basement.

  2. #2
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default Image Transmission Fault?

    Thanks for your post. I was wondering if your Xerox analyst has contacted Xerox support. We have seen some communication issues with the iGen4, but they did not include a punch unit. There may already be a fix for this issue. Do you know where to get the __xwing_0.log and __xwing_0.log.bak files? If so, let me know and I'll send you a link to upload. Also, do you know how to do a CFA Push? Don't do that unless we need too as I would have to inform Xerox 1st. I'll wait for your reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts