Results 1 to 2 of 2

Thread: Problems with Pantone colors

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Unhappy Problems with Pantone colors

    I have been having trouble with matching Pantone colors.The ones that print from my Docucolor 242 with CWS 4.5.1.7 seem darker then they should be I have tried adjusting the color with Spot-on but still can't hit it close enough. Any suggestions would be a big help. Also this may sound like a stupid question but, I have printed out a comparison page - should the CMYK swatches 0-100 be made up of just the individual colors or a mixture I noticed for example the Yellow has some magenta, cyan mixed in. could this be the problem I am not getting true CMYK colors? Thank you.

  2. #2
    k_graham is offline Fiery Forum Expert Contributor k_graham is on a distinguished path
    Join Date
    Jul 2009
    Location
    Dawson Creek BC Canada
    Posts
    123

    Default

    Quote Originally Posted by 24252loser
    I have been having trouble with matching Pantone colors.The ones that print from my Docucolor 242 with CWS 4.5.1.7 seem darker then they should be I have tried adjusting the color with Spot-on but still can't hit it close enough. Any suggestions would be a big help. Also this may sound like a stupid question but, I have printed out a comparison page - should the CMYK swatches 0-100 be made up of just the individual colors or a mixture I noticed for example the Yellow has some magenta, cyan mixed in. could this be the problem I am not getting true CMYK colors? Thank you.

    First, have you done a gradation adjust on the copier. Then is EFI Rip calibrated where measured is higher than targed profile. See
    http://fieryforums.efi.com/newreply....ewreply&p=3565

    So that unit can truly be calibrated.

    2nd - getting a mix of colors suggests to me going through a color profile, maybe 2 - Does your application allow not using a profile, if using a color profile at the application I suggest trying NONE on CMYK and RGB profiles in printer driver.

    3rd - I've a Reflex blue to white gradient - I was finding it looks better NOT having spot color turned on, though looking okay at 100% it tends toward black in the Gradation . If it get sent from Corel draw for instance with a color profile selected it goes purple if another profile is set at printer driver, works reasonably if NONE is set in printer driver for CMYK profiles, But the gradations look better if Spot color is NOT turned on. Docucolor 12 doesn't have the issue when spot color is turned on.

    Doc 240

    Ken
    Last edited by k_graham; 03-04-2010 at 08:34 PM.
    Ken Graham
    Docucolor 240, 250, 12, 12 external RIPs EXP250
    Canon IR7200, 105 with M1, M2 external RIPs
    and 1 broken down Ikon CPP500 internal RIP
    Community Printers.com

    Sent from Linux computer -- see http://www.whylinuxisbetter.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts