Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: Fiery Print Driver update for OS X v10.6

  1. #11
    Join Date
    Sep 2010
    Posts
    2

    Default

    Quote Originally Posted by shmegenke View Post
    Hi seantydingco

    I'm pretty sure Canon never released an updated J1 driver for OSX 10.6.
    I would almost expect odd behavior like this if the driver isn't fully supported on OSX 10.6

    You may have better luck getting the Intel Mac driver from this Canon link J1 Drivers

    Then after installing the driver, use EFI's 10.6 update tool available at this link

    Beyond that, from what I've seen there is no support currently for OSX 10.6 for the J1. Probably a good time to get in contact with your regional Canon Support Organization and put in a request for this. Just a thought.
    Thank you, I was reading through Canon's E-Support site and they did state that they do not support this Fiery, but the weird thing was when it was new and out of the box, I came in and installed the drivers with no issue.

    But now after a few mounths the client had to reload his MAC OS, and thats when things started happening. I read through this whole thread and also the other thread in the Command Work Station sticky and I am going to try and do a complete un-install then try to reinstall the drivers again with the driver update tool.

  2. #12
    Join Date
    Aug 2010
    Posts
    2

    Default

    Quote Originally Posted by clayco View Post
    Thanks for you information lexicon5. I'm not too knowledgeable in this stuff. I type in the fiery IP address on the address bar in Safari. When I do that it just tells me that Safari can't connect to the server...
    I can't help ya there. Make sure the IP address is valid and that it pings.

    As for the software that will be downloaded from the Fiery...it all depends on how new the software is. I get SIT files from our server because Moses set it up and it's never been updated.

    Still trying to find a workable solution to QuarkXPress 8 printing from OS X 10.6.5 for our users. None of the updated drivers, permissions fixers, running the printer under Rosetta, standing on my head singing yanke-doodle-dandy all while patting my head and rubbing my belly fixes seem to work.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts