Results 1 to 6 of 6

Thread: Windows XP Embedded - Update SP2?

  1. #1
    Join Date
    Oct 2009
    Posts
    3

    Default Windows XP Embedded - Update SP2?

    Hi

    We're running a EFI Fiery System 6 SP1, Version 2.0. with KM Bizhub C500.
    Trying to install CWS5 along side CWS4, but getting an error during install saying we need to upgrade the OS to at least SP2?

    Can this be done with this version of XP (embedded) and if so, how do I go about it as there is no 'auto update' feature within the control panel?

  2. #2
    Join Date
    May 2009
    Location
    London, England.
    Posts
    74

    Default

    Perhaps you've turned off the fiery updates, or your network blocks the connections. If so, you've probably been running an un-patched O/S for some time (not great).
    On your Fiery workstation, go start, programs, fiery, system updates. From there you will be able to download the OS updates, aswell as the fiery patches too.
    If you cannot get a connection then you'll have to either contact your network admin and get the details for the proxy server (ip/port) or manually download the updates.
    The O/S updates are quick enough to install, but the fiery patches all seem to want a reboot after each one, it takes ages mate...
    There are 10 types of people in the world, those that understand binary, and those that don't.

  3. #3
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    The v2.0 IP-901 you have is running Windows XP-embedded SP1, so you won't be able to install CWS5 on this Fiery as it now is configured - whether you run System Updates or not.
    The easiest option here is to run CWS5 on a PC on your network.

    Another option is to get the IP-901 v2.0 Windows XP-embedded SP2 system software from your KM dealer. They could rebuild your Fiery using this updated Fiery system software. Then you could load CWS5 on it directly.

    The first option is much less hassle

  4. #4
    Join Date
    May 2009
    Location
    London, England.
    Posts
    74

    Default

    The first option however means that any dongles you have on your fiery (imposition dongle for example) have to be on the client PC you wish to use. If you have several operators using the Fiery, then each PC would need this dongle (which has a cost attached to it).
    Also, most work stations sending work to Fiery's are not so brilliant spec wise (one of the cost saving's central server systems offer). You would be using the donkey to do the horses work.

    Bite the bullet and upgrade the Fiery's O/S.
    There are 10 types of people in the world, those that understand binary, and those that don't.

  5. #5
    Join Date
    Oct 2009
    Posts
    3

    Default

    Brilliant - half way there?!

    It looked like there was a windows update in that list (?) but after installing all and rebooting, the system software is still SP1 - would be really good to get CWS5 running on here to match the newer Fiery box we have - a PDF I found online from Microsoft's website says the embedded version of XP doesn't use windowsupdate.com to update software, but 'Windows Update can be used with a corporate server running Microsoft® Software Update Services (SUS) - what does that mean? Don't want to download an update, install and mess up the OS?

    (Sorry, Mac man you see...)

  6. #6
    Join Date
    Oct 2009
    Posts
    3

    Default

    Whoops posted a reply before I saw your messages... thanks load for your help. We have another newer Fiery system here and I can connect to the 'old' printer from from this, it's running CWS5 - so a good workaround.

    Thanks again for all your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts