Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast
Results 51 to 60 of 67

Thread: Fiery - Mac OS 10.6 Support

  1. #51
    Join Date
    Sep 2010
    Posts
    8

    Default

    Thanks, marco, but I also did that. Still was unable to get the driver working.

  2. #52
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    I would suggest that on the 10.6 Macs that you are having problems with, you:
    1.) go to http://www.efi.com/fiery/support/default.aspx and register/login under "Downloads Software and Drivers"
    2.) Select "EFI Software" link seen on left side of page
    3.) From drop-down, select and download to your Mac "Fiery Software uninstaller for Mac 10.4 - 10.6"
    4.) Install this application and open it
    5.) In application click on "Printers" tab. select Fiery printer, then select "Remove Printer and Driver" button. Exit application. (if you have more than one Fiery printer installed you might have to uninstall in this way all of them - if your print problem still exists after performing all steps here)
    6.) Re-install Fiery print driver and re-configure printer
    7.) Run "Apple Mac OSX 10.6 Fiery Driver Updater" (also available at download site mentioned above)

    ------

    Another option is to go to KM's download site to see if they have any newer Mac drivers available for IC-402 Fiery controller. You will still need to run "Apple Mac OSX 10.6 Fiery Driver Updater" after installing printer!!

    KM site is at http://onyxftp.mykonicaminolta.com/d...earch.aspx?ht=
    Select...
    -Color Products
    -IC-402
    -Drivers
    -Mac OS 10.5.x

    Select "Show" link at bottom of page.

    On page that appears, select, download, and install:
    "ic402v201 ps macX5 v1vry8l efigs inst.zip"

    Even though this driver is listed under 10.5, it is a newer one that came originally on your Fiery. It has various fixes and updates incorporated into it.

  3. #53
    Join Date
    Sep 2010
    Posts
    8

    Default

    Scott - thanks for the suggestions. However, I have tried those suggestions and am still unable to get the Fiery Features working, and therefore, am unable to use the printers. Is there anything else I could try?

    Thanks

    Russ Newcomer

  4. #54
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    149

    Default

    Is there a difference in the hardware (such as 32bit vs 64bit) between the machine where the drivers work and the machines where they do not?

    Also, what application are you trying to print out of (both succesfully and not)?

  5. #55
    Join Date
    Sep 2010
    Posts
    8

    Default

    It works on a Quad-core Xeon Mac Pro. Does not work on a Dual-Core Xeon Mac Pro, or Core 2 Duo macbook pros. All are on 10.6.4

    The quad core can print from any application. The others cannot print from any application. Other printers do work, the fiery does not. The client also has a 10.4.11 PowerPC that prints fine to the Fiery.

    Thanks for the help

    Russ Newcomer

  6. #56
    Join Date
    Sep 2010
    Posts
    8

    Default

    Now, after merely opening up printer properties on the working Quad Core Xeon, it has also stopped working. I have discovered that the (now only) working Mac is running on 1.1a drivers, not 2.0, and I cannot find the 1.1a drivers available for download anywhere on the EFI site. Can someone make a link available for me to download the 1.1a drivers so I can at least get my client working?

    Thanks

  7. #57
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Please confirm the Fiery model and version. Can you print Fiery Configuration page? On page 1 in upper left will be Version. Also, on page 1 under "Printer Setup" header you should see something like "50-45C-KM", "35C-KM", etc.

    And double check copier model as well.

    Initially you stated it was a C450, but C450's Fiery model never had a v1.1a driver

  8. #58
    Join Date
    Sep 2010
    Posts
    8

    Default

    It's a C5500. The drivers are not 1.1a, but 1.1.0.130. The client had told me they were 1.1A.

    Still not having any luck getting anything working, I am able to get it working on a test laptop, by installing drivers which we found that the client was given by the KM rep, but duplicating the steps, I cannot get it working on the client's machines.

    Thanks

    Russ

  9. #59
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Until you can provide definitive details about what Fiery and version you have it is pointless to continue troubleshooting.

    The C5500 had several Fiery model/version combos.

    Please see my previous post regarding Fiery Configuration page

  10. #60
    Join Date
    Sep 2010
    Posts
    8

    Default

    It's an X3eTY2 65-55C-KM running the 2.0 control software.

    Thanks

Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts