Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 67

Thread: Fiery - Mac OS 10.6 Support

  1. #41
    Join Date
    Jan 2010
    Posts
    20

    Default

    Eureka ..... CSW5 now finally works properly.
    Many thanks
    Mark

  2. #42
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Seanfhaynes,

    How long are you waiting after the searching the HD part? I suspect the installer is not hung up. Please give the installer a few minutes to run and see if it completes as expected.

    Thank you,
    Bruce

  3. #43
    Join Date
    Apr 2010
    Posts
    4

    Default

    Quote Originally Posted by Bruce_W
    Hi Seanfhaynes,

    How long are you waiting after the searching the HD part? I suspect the installer is not hung up. Please give the installer a few minutes to run and see if it completes as expected.

    Thank you,
    Bruce
    I thought the same thing so I left it overnight ... Thank you for answering sometimes it's hard to find help

    it goes through the
    harmony installer
    job properties installer
    EFI_lib installer

    then goes back to the screen that says 17 installs remaining and searching macintosh HD

    it there a way to remove any files that it copied to the drive to start fresh?

    TIA

  4. #44
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Yes. You can run the Fiery Software Uninstaller for OSX located here.

    http://services.efi.com/support/driv...&ver=10.4-10.6

    Thank you,
    Bruce

  5. #45
    Join Date
    Apr 2010
    Posts
    4

    Unhappy

    Quote Originally Posted by Bruce_W
    Yes. You can run the Fiery Software Uninstaller for OSX located here.

    http://services.efi.com/support/driv...&ver=10.4-10.6

    Thank you,
    Bruce
    ran the uninstaller and then tried again still no luck
    created a new admin user and tried to install there no luck
    tried to repair permissions and no luck

  6. #46
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Which Fiery controller do you have?

    Thank you,
    Bruce

  7. #47
    Join Date
    Apr 2010
    Posts
    4

    Default

    we have the xerox workcenter 7435 EFI

  8. #48
    Join Date
    Jul 2010
    Posts
    8

    Default CWS 5.x

    I have had issues as well. The main issue is not being able to calibrate. I have this problem on my macBook Pro 10.5 and have had it on customers macs as well.
    I am guessing that the problem is centered around Java versions being too new for the versions of CWS.
    This was a common problem with the old Mac CWS.

    any comments from a moderator?

    e

  9. #49
    Join Date
    Sep 2010
    Posts
    8

    Default

    I support a client who is having difficulty printing from a number of their OS X 10.6.4 machines to the Fiery that is installed with their Konica Minolta C450. The Fiery drivers that I download from Webtools are for . Interestingly, I was able to get one client machine working, but following the same steps that I did on that machine, I am unable to get the others working. The drivers all appear to install correctly, yet when I select the “Fiery Features” to enter in the department passcode, none of the Job Info ‘fiery features’ appear except on the first machine that I performed the install on. Our local Konica rep advised me on the same steps that I have been following, install Rosetta, install the drivers, and then run the EFI OS X 10.6 Updater. I have also tried manually changing the fierycupsfilter permissions, and even copy-pasting everything EFI-related that I could from the working machine to the non-working machine. Does anyone else have any other troubleshooting steps that could assist me?

    Thanks

    Russ Newcomer

  10. #50
    Join Date
    Jan 2010
    Posts
    20

    Default

    Quote Originally Posted by Russnewcomer View Post
    I support a client who is having difficulty printing from a number of their OS X 10.6.4 machines to the Fiery that is installed with their Konica Minolta C450. The Fiery drivers that I download from Webtools are for . Interestingly, I was able to get one client machine working, but following the same steps that I did on that machine, I am unable to get the others working. The drivers all appear to install correctly, yet when I select the “Fiery Features” to enter in the department passcode, none of the Job Info ‘fiery features’ appear except on the first machine that I performed the install on. Our local Konica rep advised me on the same steps that I have been following, install Rosetta, install the drivers, and then run the EFI OS X 10.6 Updater. I have also tried manually changing the fierycupsfilter permissions, and even copy-pasting everything EFI-related that I could from the working machine to the non-working machine. Does anyone else have any other troubleshooting steps that could assist me?

    Thanks

    Russ Newcomer
    Find on-line software "Fiery Remove application". After install driver.

Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts