Results 1 to 4 of 4

Thread: Impossible to configure users & groups! Bug?

  1. #1
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    5

    Default Impossible to configure users & groups! Bug?

    I'm running CWS 5.01 (Dutch language) on a Mac OSX 10.4.11 and I'm trying to configure the operator in the users & groups. I'm actually want to give the operator a password. Standard has the operator the same privileges as an administrator and I want to change that. However, when I'm in the users & group window, and I click at the bottom on the 'configure' button, a blank 'Fiery Configure' window pops up. There's nothing I can configure. Any ideas?

  2. #2
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    5

    Default

    Actually, let me rephrase this a bit; on my Mac G5 OSX 10.4.11 system, the window that pops us when you click the 'Configure' button below, is completely empty. Within this window you should be able to configure the printer & controller like resetting the operator password. I noticed that it works just fine on a Windows XP system... Anyone?

  3. #3
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Jokes,
    Have you tried entering the configure page from the embedded webpage of the Fiery ? If your running Mozilla or Firefox try typing the IP address of the Fiery, you may find that this will let you into the configure. Alternatively it may be worth checking that the Java s/w levels are similar, I have had it in the past where the PC Java is "too high" & consequently the configure wont open. I believe there is the Java version in the Utilities folder on the E: drive of the Fiery.

    Kev

  4. #4
    Join Date
    Aug 2009
    Location
    Belgium
    Posts
    5

    Default

    Thanks thistlegorm! I can configure via the IP in Firefox. However, I'm still not able to configure via CWS 5. Probably I have to check the Java levels...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts