Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: Problems updating Fiery 1.1 to 1.2 (DC250)

  1. #1
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default Problems updating Fiery 1.1 to 1.2 (DC250)

    Hi!

    I'm wondering if anyone else is having problems updating a Xerox DC250 Bustled Fiery from 1.1 to 1.2.

    So far we've been trying to do so over months (!) on several machines using several ways (updating a running system and clean install on a fresh hdd) without success: The new system randomly produces faulty prints (complete garbage on some pages) and CWS looses connection from time to time.

    Xerox tells me that the DC250 isn't compatible with this System version, EFI keeps telling me that there's no known problem with this update ...

  2. #2
    Join Date
    Sep 2009
    Location
    Switzerland
    Posts
    2

    Default Crash with Version 1.2

    I have the same problem like you.

    No one can help me in this!! I escalated it 6mounth ago und ever again but without a solution.

  3. #3
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    I would suggest that you give it up. I've waited over 12 months after escalating it and the only answer was "your machine doesn't support version 1.2" or "who told you that it's possible?"

    That's extremely annoying because version 1.1 has a lot of known bug. I'm quite disappointed by the way Xerox and EFI performed here.

    For me it ended up in exchanging the DC250 with a DC252.

  4. #4
    Join Date
    Jul 2009
    Location
    Rochester, NY
    Posts
    32

    Default

    I will contact you directly for your Xerox case number(s), as we have not received any reports of this issue.

  5. #5
    Join Date
    Oct 2009
    Location
    Switzerland
    Posts
    8

    Default

    We have also problems with the 1.2 Software in Switzerland
    Mostly in MAC-Environnements.
    The Fiery Crashes when you send more than one Job.
    Xerox 2nd Level Support says that the Problem is with the Printer Hardware.
    But I think it is Software related.
    Because when we downgrade to 1.1 we don't have Problems.

  6. #6
    TomG is offline Fiery Forum Expert Contributor TomG is on a distinguished path
    Join Date
    Jul 2009
    Posts
    85

    Exclamation

    As I've heard there are currently running customer tests in Berlin/Germany because the Embedded Fiery hardware for DocuColor 240/250 seems to have changed several internal components during development -> for example there's a RoHS and a Non-RoHS edition (Wikipedia.de RoHS).

    One of them seems to be able for the upgrade to Fiery software 1.2 while the other one is not. That could be the reason why Xerox says No and EFI says Yes -> both don't lie

    Xerox technicians should see the hardware difference but I don't know if there's a clear solution, yet.

    But: For the DocuColor Series 240/250 and its Fiery software version 6 is really outdated you're good to ask your Xerox dealer for the new DocuColor 242/252/260 with the new system 8r2 with many new features and a quicker hardware as well -> I can confirm that the new DocuColor produces brilliant color, smoother shades and just a better image. And it has a kind of integrated Mini Command WorkStation -> cool for calibrating and release jobs directly from the machine's display.
    Last edited by TomG; 10-20-2009 at 12:52 AM.

  7. #7
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Quote Originally Posted by TomG
    As I've heard there are currently running customer tests in Berlin/Germany because the Embedded Fiery hardware for DocuColor 240/250 seems to have changed several internal components during development -> for example there's a RoHS and a Non-RoHS edition (Wikipedia.de RoHS).

    One of them seems to be able for the upgrade to Fiery software 1.2 while the other one is not. That could be the reason why Xerox says No and EFI says Yes -> both don't lie
    Hi Tom,
    yes, I am one of these customers from Berlin where this update didn't work. But the EFI engineer I've spoken to told me, that the new system is supposed to work with both machine types (RoHS and Non-RoHS). I've also received an internal datasheet from EFI which clearly lists the supported machines and the according serial number prefixes.

    But I'm quite sure EFI hasn't tested the new system for the old machines and isn't willing to further support end of life products.

  8. #8
    TomG is offline Fiery Forum Expert Contributor TomG is on a distinguished path
    Join Date
    Jul 2009
    Posts
    85

    Default

    Yes, I think so, too: EFI says it works but it's surely not been tested on all old machine types. Thanks for your input.

    In the meantime I received a private message from a moderator. It says: v1.2 is supported on both RoHS and non-RoHS hardware.

    I don't know anybody who is closer to this problem than the German Xerox support technicians... and they tell me that they cannot find the reason for this problem, so this can be both -- the machine as well the Fiery software. If EFI had a clear solution for this, it would be known and applied to the non-working machines out there.

  9. #9
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    The reason is quite simple:
    There's a timing issue in the driver for the ***** interface. It's hard to say without seeing the source code but a quick analysis showed me that the driver simply "quits" under certain circumstances, producing a segmentation fault.

    I've heard from some people in south africa who did the job by switching the hdd and installing a "fresh" 1.2 system on it (using a bootable usb stick). But unfortunately, this doesn't work with the system software EFI provides in Europe: The installer doesn't run through and there are many script errors on the consule while installing

  10. #10
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    We originally had a direct Installation problem with 1.2 release when installing using non-English laptop. This issue was solved with a newer release of the installer, label 1-Y015I.
    We also had an issue about streaked images in output on non-RoHS v1.2 w/ more than 256MB RAM. This issue was fixed with patch 1-Y015I.
    We had other localization issues reported which are now fixed (1-145LMST, 1-13LZJ2...).
    Please contact Xerox support for more information.
    Version 1.2 is definitely supported on all Olympia models (ROHS and non-ROHS).

    thank you

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts