Page 11 of 20 FirstFirst ... 9 10 11 12 13 ... LastLast
Threads 201 to 220 of 399

Forum: Fiery Color & Imaging Topics

Dedicated Fiery Color and Imaging Experts are here to help you stay informed, up to date

  1. Post Sticky Thread Sticky: This Forum Is No Longer Active

    Thanks for your support of Fiery Forums. We've moved on to a new platform, and we'd love for you to join us. Please take a moment to check out EFI communities at: https://communities.efi.com/s/ You will love the new platform, and registering your new account only takes a few ...

    Started by Gary_S‎, 01-31-2019 09:02 AM
    • Replies: 0
    • Views: 1,593
    01-31-2019 09:02 AM Go to last post
  1. ILS and Decurl Setting?

    Is there any documentation about the Xerox 770 ILS and decurler settings. I know that some decurl settings cause the ILS to have read failures, so I am wondering is there a optimal decurler setting. Doyle

    Started by Doyle‎, 02-15-2013 04:32 PM
    • Replies: 0
    • Views: 4,875
    02-15-2013 04:32 PM Go to last post
  2. Image adjusting quality

    Hi i'm new to the forum quick question??? We are running command workstation 5.2 on our xerox dc-1000 machine. I have noticed that if we are running a double sided job and the front is four colour and the reverse is single colour black it seems to adjust image quality inbetween every sheet,...

    Started by StressFreePrint‎, 03-23-2011 11:14 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 25,624
    09-08-2014 01:51 AM Go to last post
  3. Image changes on impose

    We have a problem with some of our images changing when using the imposition tool. I print from the raw file and the image looks as anticipated, but after imposition the image either drops out or places white boxes around the it. Makes me think it's a pdf conversion problem but I'm just not...

    Started by Library Printer‎, 09-24-2009 04:54 PM
    • Replies: 6
    • Views: 8,781
    10-08-2009 01:02 PM Go to last post
  4. Image compression after processing PDF

    Hi we are experiencing image issues after ripping a PDF. The images have what look to be boxes tiled over the images. It looks like a compression issue when ripping. Any thoughts

    Started by graphics.sc‎, 05-25-2015 06:08 PM
    • Replies: 1
    • Views: 4,023
    05-26-2015 06:43 AM Go to last post
  5. Image Enhance Issues

    I am having issues with Image Enhance not making any adjustments on photos that I have been printing. I have CWS 5.3.1.18 installed and printing to a Fuji Xerox 700i without any production packages etc. I am finding I have to keep going back to the original file and open in photoshop, do the edits,...

    Started by gabster‎, 04-14-2014 12:48 PM
    • Replies: 6
    • Views: 8,618
    12-11-2014 02:32 PM Go to last post
  6. Image Enhance/Imposition... 2 halves, same image = 2 different shades

    I'm wondering if anyone has experienced this and is aware of a workaround? Basically, I'm using Image Enhance after imposing. I'm imposing 2 images per sheet/spread, so they run together as 1. The problem is that Image Enhance treats them both as separate images and applies different...

    Started by karaokemitch‎, 01-12-2016 04:35 AM
    • Replies: 1
    • Views: 5,762
    01-12-2016 06:35 AM Go to last post
  7. Image pass j1 support

    Does EFI not support anymore the J1, specificlly the post script driver. If you look for an update for Canon iR C3380/ 3080 etc., it is not available at all. Joe

    Started by golden boy‎, 08-24-2012 01:47 PM
    imagepass j1
    • Replies: 1
    • Views: 5,122
    09-12-2012 05:05 PM Go to last post
  8. Image Shift not working

    I have a customer with an IC-305 v2.1 driving a KM 6501 with a punch. When printing a duplex letter-size PDF, Image shift is not working as expected. Instead of shifting away from the bind edge, it will shift both sides to the right or left the same amount. So .25 inches on the front away from...

    Started by Randy R‎, 05-20-2010 08:55 AM
    • Replies: 5
    • Views: 7,774
    05-25-2010 01:14 AM Go to last post
  9. Image Shrinking when using Impose

    We have an issue with Impose. When using Impose to Gangup/Repeat a 85 x 55mm business card the image is printed 2mm smaller all round. When Gangup/repeat on a postcard, should be 142mm x 105mm, printing at 139 x 100mm. No scaling is applied in Impose. This is not a machine issue, because if I...

    Started by hpeprint‎, 07-25-2011 01:22 AM
    • Replies: 6
    • Views: 10,640
    07-28-2011 02:24 AM Go to last post
  10. Image stretching

    I am running 3-1/2 x 2 inch business cards 24 up on 12 x 18 sheets. Crop marks are added every 2 inches from top to bottom, when a sheet is ran the crop marks get progressively further off as the go down the sheet. I am running a Xerox 8000 press with the Fiery, don't know if this is a Fiery...

    Started by dabuer‎, 04-27-2011 08:12 AM
    • Replies: 6
    • Views: 7,945
    06-17-2011 06:47 AM Go to last post
  11. Image/text boxes are gray

    Customer is running a Xerox 800 with a Fiery rip. Customer gets PDFs from 1 of their designers in particular and they always contain some image and text boxes that become grayed(obviously some type of transparency issue) when printed. The normal at-rip fixes don't work- image overprint, etc....

    Started by Printfun‎, 08-01-2011 10:20 AM
    gray box, image box, text box, xerox 800
    • Replies: 3
    • Views: 7,199
    08-02-2011 10:50 AM Go to last post
  12. Angry ImagePress C800 printing black extremely rich

    My ImagePress C800 is printing black so dark, that its washing out all details across my documents. I've tried going into the settings menus and changing the color cast for K to -2, changing the color balance from 0 to -8, even recalibrating my machine. All of this has been to no avail, and...

    Started by Spork‎, 04-18-2017 08:55 AM
    • Replies: 0
    • Views: 9,872
    04-18-2017 08:55 AM Go to last post
  13. Angry ImagePress C800 printing black extremely rich

    My ImagePress C800 is printing black so dark, that its washing out all details across my documents. I've tried going into the settings menus and changing the color cast for K to -2, changing the color balance from 0 to -8, even recalibrating my machine. All of this has been to no avail, and...

    Started by Spork‎, 04-18-2017 09:04 AM
    • Replies: 2
    • Views: 13,690
    11-23-2017 01:33 PM Go to last post
  14. Unhappy ImagePress G100 calibration issue

    Hi. I have a issue with a G100 Fiery on a Canon ImagePress 800. The issue is that when I run a calibration on heavy media the target calibration page does not contain any yellow reference, if I calibrate for plain paper then all is ok, the fiery has been reformatted and I have loaded command...

    Started by Kevin Doyle‎, 08-03-2017 02:34 AM
    • Replies: 1
    • Views: 6,638
    08-13-2017 03:25 PM Go to last post
  15. imagepress6010&offset press color matching

    hi am interested to know the detailed steps to be followed in order to achieve color matching between image press 6010 connected to fiery and offset press . thanks

    Started by ayman‎, 07-27-2012 04:25 AM
    • Replies: 4
    • Views: 7,339
    07-31-2012 11:14 PM Go to last post
  16. Images different interpreted DC250-700DCP

    Attached are the prints of the same RGB-picture printed on both of our machines using the same job-settings and profiles. On DC250 there a mistakes in the image until we disable "RGB: use K for grey" for images. On 700DCP the print is ok without disabling this setting. Why these differences?...

    Started by Rolf‎, 07-22-2009 05:32 AM
    • Replies: 2
    • Views: 6,839
    07-23-2009 11:39 PM Go to last post
  17. ImageViewer unstable?

    Our experience is that adjusting color curves within ImageViewer is risky. Re-open the adjusted file in the "Held" queue and the curve adjustments might be there, or might not. The file can be re-opened 2 or 3 times and the adjustments are there, but the next time the file is opened, curve...

    Started by icharus‎, 07-06-2016 08:46 AM
    • Replies: 4
    • Views: 15,655
    10-17-2016 12:07 PM Go to last post
  18. Moved: Impose slow On Xerox DCP700 With Integrated Fiery Color Server

    Started by labanmatte‎, 08-24-2010 03:19 PM
    • Replies: -
    • Views: -
    03-05-2010 07:53 AM Go to last post
  19. Moved: imposing with bleeds

    Started by delegard‎, 08-24-2010 03:19 PM
    • Replies: -
    • Views: -
    09-09-2009 07:09 AM Go to last post
  20. imposition dongle change of location

    i need to move the Imposition Activation dongle to a new PC as my XP box is being made redundant will this be OK or does a new dongle have to be purchased

    Started by Mikey080206‎, 01-07-2014 08:55 AM
    • Replies: 1
    • Views: 4,525
    01-07-2014 09:04 AM Go to last post

Page 11 of 20 FirstFirst ... 9 10 11 12 13 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts