Page 41 of 107 FirstFirst ... 31 39 40 41 42 43 51 91 ... LastLast
Threads 801 to 820 of 2131

Forum: Fiery Command WorkStation

Fiery Command WorkStation sets a new standard for printing, making it more productive, intuitive and flexible.

  1. Sticky Thread Sticky: Fiery Command WorkStation 6.3 is available

    Fiery Command WorkStation 6.3 package is available We are pleased to announce the new Command WorkStation 6.3 Package is now available for download. Command WorkStation 6.3 is a 64-bit only package, and can only be installed on 64-bit operating systems. MacOS 10.11 and later are already...

    Started by Greta_C‎, 11-15-2018 11:22 AM
    • Replies: 2
    • Views: 11,684
    01-29-2019 07:02 AM Go to last post
  2. Sticky Thread Sticky: Introducing: EFI Communities

    EFI is excited to announce our new customer engagement platform, EFI Communities. https://communities.efi.com/s/ Everything you can do in Fiery Forums, you can now do in EFI Communities. In fact, EFI Communities also offers several great features unavailable in Fiery Forums. Here are just a...

    Started by Gary_S‎, 05-21-2018 09:20 AM
    • Replies: 0
    • Views: 3,013
    05-21-2018 09:20 AM Go to last post
  3. Post Sticky Thread Sticky: This Forum Is No Longer Active

    Thanks for your support of Fiery Forums. We've moved on to a new platform, and we'd love for you to join us. Please take a moment to check out EFI communities at: https://communities.efi.com/s/ You will love the new platform, and registering your new account only takes a few ...

    Started by Gary_S‎, 01-31-2019 09:08 AM
    • Replies: 0
    • Views: 5,283
    01-31-2019 09:08 AM Go to last post
  4. Exclamation Sticky Thread Sticky: Warning -Microsoft update causes issues with Fiery

    Please read the below post for additional information: https://communities.efi.com/s/question/0D53900006cXZq1CAG/attention-do-not-install-ms-win-7-kb4480970

    Started by Gary_S‎, 01-10-2019 04:09 PM
    • Replies: 0
    • Views: 10,198
    01-10-2019 04:09 PM Go to last post
  1. Edit Pantone color-Coated vs Uncoated stock

    Printing on Xerox Versant 2100. I edited the cmyk values for Pantone 7597 C in CWS. Printed sheets last week and looked great. Printed more sheets on different stock and the edit I made to the pantone color did not hold. I printed some tests on various stock when I finally realized that the issue...

    Started by chakra‎, 08-14-2017 09:01 AM
    coated vs uncoated paper, edited pantone color
    • Replies: 1
    • Views: 2,334
    08-14-2017 10:23 AM Go to last post
  2. Editing "Custom size"

    Editing custom size is not very comfortable, because field behaviour is not "computer like". After opening the dialog of custom size, the first size should be marked, so that you could enter the first size with the num-pad. After using the key "tab" the next field (second size) should be marked for...

    Started by Rolf‎, 07-27-2009 01:52 AM
    • Replies: 1
    • Views: 4,471
    07-30-2009 02:55 AM Go to last post
  3. Question Editing Expert Settings crashes CWS5

    Hi All Since Day One, I have had an intermittent problem with CWS5 crashing when editing Colorwise Expert Settings. I thought this was something to do with the job being processed and rastered, but I have found it does the same with unprocessed jobs and preprocessed jobs with the raster...

    Started by Gavin‎, 07-10-2009 04:40 AM
    • Replies: 3
    • Views: 6,083
    08-19-2009 07:23 AM Go to last post
  4. Editing Output Profile on Canon 5500-imagePASS P1

    I am trying to edit the Output Profile on a Canon C5500 series with an imagePASS-P1. When I edit the plain profile and try to save it, Command Workstation disconnects, doesn’t save the profile properly and puts the color editor/CWS in an endless loop. No way to close the edit dialog or cancel the...

    Started by cbradley@gflesch.com‎, 02-22-2018 03:17 PM
    • Replies: 0
    • Views: 872
    02-22-2018 03:17 PM Go to last post
  5. Exclamation EFI 72218 (FF) Plugin Crashs Mail

    I am running a G5 iMac with OX 10.8.4. Whenever I try to print it crashs the mail program and gives me the error message, disconnected by EFI 72218 (FF) Plugin. Any help would be appreciated.

    Started by Printman352‎, 07-08-2013 03:00 PM
    • Replies: 5
    • Views: 3,339
    07-08-2013 03:44 PM Go to last post
  6. EFI Hot Folder

    Hi all, we have set up a 6up hotfolder within EFI hotsolders using Impose. however when we set everything up it seems to be ok, until we come to process and print. it has all of the setttings ok, however it prints in portrain and not landscape. when the settings on the hotfolder show...

    Started by edwardthompson‎, 10-26-2011 03:36 AM
    • Replies: 1
    • Views: 10,714
    10-26-2011 07:39 PM Go to last post
  7. EFI Hotfolders

    Hi Files arnt dropping into our hold queue, they normally go into the "move folder" then appear in our hold queue. At the minute they go into our "workfolder" and dont drop into our queue. Any ideas why this would be happening.

    Started by edwardthompson‎, 10-08-2018 08:40 AM
    • Replies: 1
    • Views: 930
    10-10-2018 09:40 AM Go to last post
  8. EFI Proofs

    Hi, When producing an EFI Proof, what is the best paper to produce the proof. Would i need to adopt two different types of Paper if we printed on Matt / Coated papers to produce a good enough proof to match to? Or Does the colour profiler print to the spec of the finish either Matt /...

    Started by edwardthompson‎, 06-11-2012 04:08 AM
    • Replies: 0
    • Views: 3,077
    06-11-2012 04:08 AM Go to last post
  9. EFI XF Client Error Another program instance is already running, aborting.

    Has anyone had this message? I'm running an imac with Yosemete. Thanks

    Started by dan122202‎, 06-04-2015 10:41 AM
    • Replies: 3
    • Views: 6,807
    06-05-2015 08:55 AM Go to last post
  10. eFiery Hard Driver

    The efiery hard drive shows 66% full. Even though I clear jobs, etc., the percentage stays the same. I am now unable to scan. My Docucolor 252 status for scan jobs show 016-582 for status I believe this means the efiery hard drive is too full. Help

    Started by tbcfiery‎, 07-22-2015 05:50 AM
    • Replies: 1
    • Views: 3,105
    07-22-2015 07:18 AM Go to last post
  11. efiLINQ crash with OS X 10.10 Yosemite

    Hi OS X shows me a crash message for efiLINQ once a day. I can't find any information at all about efiLINQ but I suppose it has something to do with EFI. efiLINQ_2014-10-02-105508_Mac-Pro.crash efiLINQ_2014-10-03-105503_Mac-Pro.crash efiLINQ_2014-10-04-105503_Mac-Pro.crash...

    Started by Andersson‎, 10-22-2014 07:39 AM
    2 Pages
    1 2
    • Replies: 19
    • Views: 34,510
    08-08-2015 05:33 AM Go to last post
  12. email ALERT settings

    Hello, I'm a rookie at the Command Workstation. I have a user who is resigning and need to change the email notification from the Command WS (i.e. "Low Cyan", etc.). I have searched through all the settings but just can't seem to find it. Any help would be appreciated Thank you Tim

    Started by Tim.Schwab‎, 07-01-2013 07:59 AM
    • Replies: 4
    • Views: 6,417
    07-03-2013 07:33 AM Go to last post
  13. Empty job log

    Customer is unable to export the job log. All fields are blank. After printing a config sheet, the log will show one job in log and at the bottom "1 of 2475". The customer used the log for accounting and needs the information within.

    Started by rstrubhar‎, 04-27-2017 03:58 PM
    • Replies: 0
    • Views: 3,243
    04-27-2017 03:58 PM Go to last post
  14. Unhappy Error "cws.exe has generated an error..."

    I have a problem with an EX260 server, attach an image with the message. extra info: Server EX260 EFI Fiery System 8 Machine Xerox DocuColor260

    Started by lcordero22‎, 01-19-2010 01:45 PM
    • Replies: 3
    • Views: 8,243
    01-19-2010 07:33 PM Go to last post
  15. Error (-5006 : 0x80070005)

    I'm attempting to install Command Workstation 5 on a Windows XP computer, but am getting this: An error (-5006 : 0x80070005) has occurred while running the setup Any suggestions on what I can do? EDIT: Never mind, for whatever reason it installed just fine the second time I tried. Feel...

    Started by ford.library‎, 11-12-2013 09:07 AM
    • Replies: 0
    • Views: 4,502
    11-12-2013 09:07 AM Go to last post
  16. error 5001: 0xfffec75

    on the CWS 5.1. I get a error trying to download this software. I get cannot get anyone on EFI website to get an answer on the error 5001: 0xfffec75. Do you know how I can find a way to clear this error and download this program. See attached error information. kregan

    Started by kregan@qbsi.com‎, 10-01-2010 08:23 AM
    • Replies: 0
    • Views: 5,345
    10-01-2010 08:23 AM Go to last post
  17. Error Codes when Calibrating EFI ES-1000 / KM C6501 / CWS5 5.3.0.54

    I am trying to calibrate the Konica Minolta C6501 using an EFI ES-1000 calibrator. Once I get past the "Calibrator is being used by another Operator" issue, I can pull up the menu to calibrate. When I try and do anything though (from printing a Measurement Page to getting Measurements) I get the...

    Started by jgonzalez‎, 05-19-2011 08:20 AM
    • Replies: 9
    • Views: 19,417
    12-18-2012 09:13 AM Go to last post
  18. Error Launching Command Workstation after successful install

    Hello, I have recently had a new machine with a fiery box installed in my printshop. We have 2 computers that use a shared log-in account on Windows 7. Command Workstation installed and works properly on the first computer. After successful going through the install wizard on the 2nd computer,...

    Started by printshop@hazelwoodschool‎, 11-07-2013 09:49 AM
    • Replies: 2
    • Views: 7,806
    11-07-2013 03:02 PM Go to last post
  19. Error message

    I'm getting an error message in my Printer Proxy window when trying to send directly from InDesign to the CWS RIP. I'm sending to 5.8, which is the version we're running now. The error message says, and I quote: "Remote host did not respond with command status byte after 300..." ...and...

    Started by dajones1960‎, 08-02-2017 07:49 AM
    • Replies: 2
    • Views: 2,582
    08-04-2017 11:20 AM Go to last post
  20. Error message by opening the CWS

    Dear Sirs, I often installed a CWS 5.3 or 5.5 on a Windows 7, and I never had problems, everything worked and works fine. Now I have a customer with a Win 7 64bit Client-PC, installation outside the customer domain the CWS opens without any problems. Putting the Client-PC into the customers...

    Started by Canonist‎, 05-02-2014 05:30 AM
    • Replies: 2
    • Views: 2,754
    05-05-2014 07:34 AM Go to last post

Page 41 of 107 FirstFirst ... 31 39 40 41 42 43 51 91 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts