PDA

View Full Version : Please update JobFlow if you upgrade to CWS6



Hans_S
06-21-2017, 10:41 AM
Fiery Command Workstation 6 is available! More info about this exciting release and important information about availability and release schedule can be found at http://fieryforums.efi.com/showthread.php/6659-Command-WorkStation-6-availability.

If Fiery Software Manager tells you the update to CWS6 is available please be aware that:

You MUST update JobFlow to the latest version (2.2.3). Otherwise, JobFlow will tell you it cannot find CWS and disable modules like Image Enhance and Impose.


:eek: We do have a bug where some of the new Impose features do not work as expected in Fiery JobFlow. Existing Impose features will continue to work.


Some other changes in the JobFlow release:
* Dropbox has upgraded to a new API and will cease support for the current API in June. This release supports the new Dropbox API.
* We did sneak in one tiny, splendid small feature: you can now submit a job via drag and drop while editing a workflow. No more open workflow, edit workflow, close workflow, submit a job, open workflow, edit workflow, close workflow, submit jobs... You get the idea.
--
Hans Sep, product manager Fiery JobFlow