PDA

View Full Version : Problems with calibration page in Colorprofilersuite 4.9.3



lepo2005
05-23-2017, 07:54 AM
Even if try to make a Color Profile with the Colorprofilersuite , i get an error message at the time the Controller try to print the calibration sheet. The warmup sheet Comes out but the Calibration sheet was found under printed in the Commandworkstation with an error. The error is " PDF print failed, converting failed". I Tried to uninstall the Colorprofilersuite and install it complitly new, but no success. I uninstalled everything from EFI and run the cc cleaner on my Laptop . The same effect.


I Tried this with an Imagepress C650 with G100 Ver1.21 Controller and an Imagrunner AdvC5535 with P1 Controller. Allways the same Problem.


What can i do?

Justin_dB
05-23-2017, 10:39 AM
This seems like a Rip issue. Make sure your server is up to date with all the latest patches.

Suggest that you open JP on the job from CWS and re-rip it. If available - try to enable the APPE preferred check box. That may change the way the PDF is handled by the rip.

Justin

lepo2005
05-23-2017, 10:50 PM
i do not think that it is a rip issue. I tried to make a Profile with my mac and it works.
Normally i use a Windows 7 Laptop

Laurent_H
05-24-2017, 01:28 AM
A few hints:
Can you please switch your Windows regional settings to US (keyboard, format...) and try again?
Are you using special characters in profile names, like umlaute ?

Is it the same issue when trying to calibrate from CWS5? Please let us know the CWS5 version.
Please also check the following:
- in CWS5>Device Center>Tools>Calibrate>Preferences
- in CWS5>Device Center>Color Setup> Color Management>verify and change defaults.

Hope this helps,
l-