PDA

View Full Version : Unable to generate DeviceLink profiles with CPS 4.7



Lorenz2
11-21-2015, 01:01 PM
Hello,

we operate a Xerox Versant 80 with the external EX-80 Fiery server and run into a nasty issue when trying to generate DeviceLink profiles with CPS 4.7.2

Preliminary remarks: Fiery 1.2, CWS 5.7.x, CPS 4.7.x, i1IO2 with ES-2000 or iSis XL. Tested on both the Fiery EX-80 itself and with two external workstations (both Mac & PC).

We are able to generate (good) standard ICC profiles with CPS. Profiles pass IDEAalliance or FOGRA standards on any (proofing compatible) paper (screenshot 1).

Issues arise, when we generate DeviceLink profiles. As instructed by the How-To-Guides or webinars found on the web – we did not change any color settings and only adjusted media settings (such as paper size, trays, weight, media type).

However the results are BAD (in the range ødE6 max dE16) and do not improve at all during several iterations (screenshot 2).

We have noticed some things:

CPS overrides/passes "bypass color conversion" as a CMYK source profile setting towards CWS no matter what default has been set within the CWS workflow or the Color Management settings (as a "master" default) – correct printer/output profile has been selected and correct use has been verified using a printed control strip (screenshot 3 – ødE6,28 max dE13,23). It appears that the print defaults to an calibrated/linearized – just as before printer profile generation.

When we re-print the "faulty" job and change CMYK source profile settings to (e.g.) “ISOcoated FOGRA 39L” we see results that are similar/identical to the ones we measure with the standard printer output profile (screenshot 4).

Unfortunately we are stuck here . Three people that do color management for a couple of rips (Caldera, Postershop, XF) using state of the art devices (like iSis, i1io, Spectro LFP) and tools (like COPRA, i1Publish) – and no (MORE) idea on how to solve the issue…

To be honest – our standard profiles are OK – but we really, really like to get that little extra out of our Versant 80 (specially paper simulation and OBA optimization) – therefore any help is appreciated!

Best regards,

Lorenz

PS as a side note: we have tried ORISlynx from CGS. Even though we ran only the evaluation software (which does not “provide” the actual DeviceLink profile for installation the the FIERY (but a manipulated before/after sample image) we see how much better the EX-80 could be performing if DeviceLink generation would work as expected (screenshots 5 & 6).

PPS sorry for posting German screenshots.

Lou_P
12-02-2015, 05:34 PM
Hi Lorenz.

Sorry for the delay in responding.

The first thing to explain is when Color Profiler Suite (CPS) builds device links it applies the link profile (DLP) it is building to the profiling chart before it is printed. We don't want to load the DLP on the Fiery until it is done since the client-server nature of the Fiery would allow some other user to apply the DLP when it is not complete.

Therefore, don't change (or even look at) the color settings when the charts print. All that matters is that the print quality settings stay consistent such as resolution and halftone.

As to why the iteration is not helping more, can you tell us what chart and instrument you are using? Are you using the same chart and instrument in Oris? Is Oris using DE76 or DE00?

~Lou

Ralf_H
12-03-2015, 05:42 AM
I got from more than one customers the information the DeviceLinker works well with Version 4.5.2 and 4.6.2 but not with 4.7.2 :-(

The work around is a downgrade to 4.5 or 4.6

You will find the old Version here:

http://www.efi.com/support-and-downloads/download-center/?type=&oem=&sid=&model=&os=

Lorenz2
12-03-2015, 08:41 AM
Update...

CPS 4.7 is causing the trouble!
Downgrading to v4.6 solves the issue.

Please fix 4.7!!!

Longer story:

Being alerted today by the company that did the initial installation three weeks ago, that they ran into exactly the same issue with another system. This information led straight to the problem and the solution...

When we received the system with the EX-80 software was installed from DVD to the fiery controller.

On a separate Mac we installed only 4.7 using the installer found on EFI's web site. We never generated a "working" profile. On the other hand the technician was able to generate (including iterative measurements) ONE time – at the day of installation. Next day we installed all available patches to the Fiery and updated CWS and CPS to the current versions. After that date we were not able to generate DeviceLinks on the Fiery either (unfortunately we forgot that this worked one time with the default/shipped version 4.5 (or 4.6).

We uninstalled 4.7 on the the EX-80 and the Mac today, installed 4.6 instead and both systems work as expected – see screenshot attached.

Kind Regards, Lorenz

1372

Lou_P
02-05-2016, 02:39 AM
Hi Lorenz.

Sorry for the long silence on this matter. There are in fact two different failures in version 4.7.2 related to device linking that we are working to fix.

We are testing a build today and once we confirm the problems are solved it will posted on the Web in the next week to 10 days. I will post a followup to this thread at that time to let you know.

~Lou

Lorenz2
02-22-2016, 01:32 PM
The new build 4.7.3 fixes the issue. Case solved. Thanks!