View Full Version : Windows 10 properties not holding when printing

11-06-2015, 08:34 AM
I was working with a customer yesterday that is having issues printing from a Windows 10 machine to either an IC-413 (1.1) on a KM C6000 or an IC-415 (2.0) on a KM C1060. The files would only hold some of her properties.

She was initially printing from PrintShop Mail (tried both Opt PS & FreeForm) and it was ignoring her VDP Record Length instruction, but holding the Fold and Staple commands.

I reinstalled / updated drivers and it would then hold the VDP Record Length instruction, but dropped the Duplex, Fold & Staple functions.

I would up having to set the driver to the Hold queue and she was setting the Duplex, Fold & Staple functions in CWS.

She does not have another Windows 10 machine to test with.

Anyone else struggling with Windows 10 printing? (as this is occurring on two different Fiery's with different drivers)

Any suggestions?

08-08-2016, 10:55 AM
I called in and was given a nugget that solved the properties not sticking for one workstation. The scenario was that they would select Half-Fold, click OK, the re-open and you could see that the fold option had not stuck.

Here's the fix for me:

1. Locate the Printer (may not show in Devices and Printers - used the Windows search for Print Management)

2. Open the Printer Properties

3. From the Installable Options tab, have Two-Way Communication enabled

4. Click Update

5. Click Apply

6. Close any apps that were using the driver and reopen them

7. Test.

11-01-2016, 03:48 PM
Hi dlerbs,

We have found this to be a Microsoft issue. The issue has been logged with MS and we will provide updates in this thread: http://fieryforums.efi.com/showthread.php/6275-Fiery-Driver-settings-on-Windows-10?p=21626#post21626