PDA

View Full Version : Mac OS 10.11 El Capitan Compatibility



Greta_C
09-30-2015, 12:49 PM
Fiery Extended Applications Package Compatibility

Today Apple released Mac OS 10.11 to the field, available as a free download from apple.com. EFI has been evaluating all the Mac OS 10.11 beta releases and GM seed from Apple. Our testing so far confirms that the current Fiery Extended Applications 4.3 is generally compatible with Mac OS 10.11, however we have found the following issues:


Fiery Remote Scan quits unexpectedly when closing the program (TWAIN plugin not unloading properly).

This issue is fixed and will be included in an upcoming release to be posted in the download center.
Cosmetic issue with Hot Folder and Fiery Remote Scan icons not changing states for some conditions, such as when in disabled or error states.

Issue fixed and will be included in an upcoming release to be posted in the download center.
Fiery Remote Scan not launching from Fiery JobMaster or Fiery Impose (works fine launching from Acrobat Pro).

Actively investigating this issue, with a plan to address in an upcoming release. In the meantime users can work around this issue by scanning to PDF, then inserting the pages using Job Master.


We’ll update this post in a few weeks, when we have the new release available for download, or any further updates.

Fiery Print Driver Compatibility
EFI will begin posting updated drivers in the Download Center for over 100 currently supported products, starting from October 1.
Please use these updated printer drivers with Mac OS 10.11; existing Fiery printer drivers are not supported with Mac OS 10.11.

wonderings
10-02-2015, 07:25 AM
Any word on Fiery XF 6.1 and El Capitan? Hoping with "Metal" that it might improve some performance. Safe to update?

Greta_C
10-05-2015, 11:42 PM
Any word on Fiery XF 6.1 and El Capitan? Hoping with "Metal" that it might improve some performance. Safe to update?

Not safe to update, more info coming soon.

Chris_w
10-06-2015, 11:45 PM
EFI Fiery XF 6.2 and eXpress 4.5.6 not supported on OS 10.11 El Capitan operating system

Apple released Mac OS 10.11 to the public September 30, 2015.

Therefore EFI has been evaluating all the Mac OS 10.11 beta releases and has also evaluated the Mac OS 10.11 GM and final release from Apple.
Our testing to-date confirms that the current EFI Fiery XF 6.2 is not compatible with Mac OS 10.11, because of the following issues:

· EFI Fiery XF Client crashing upon startup if a workflow contains an active “Job Ticket”.

A working solution and complete El Capitan support for Fiery XF will be delivered with the upcoming 6.2.2 release. Support will have a hotfix available soon.

· UniDriver not working if the system was updated. Jobs can disappear.

Permissions require a repair and a working solution will be delivered with the release of Fiery XF 6.2.2. Support will receive a hotfix when finished.

We will not support an installation of EFI Fiery XF 6.2 or Fiery eXpress 4.5.6 on OS 10.11 El Capitan.

wonderings
10-07-2015, 06:00 AM
EFI Fiery XF 6.2 and eXpress 4.5.6 not supported on OS 10.11 El Capitan operating system

Apple released Mac OS 10.11 to the public September 30, 2015.

Therefore EFI has been evaluating all the Mac OS 10.11 beta releases and has also evaluated the Mac OS 10.11 GM and final release from Apple.
Our testing to-date confirms that the current EFI Fiery XF 6.2 is not compatible with Mac OS 10.11, because of the following issues:

· EFI Fiery XF Client crashing upon startup if a workflow contains an active “Job Ticket”.

A working solution and complete El Capitan support for Fiery XF will be delivered with the upcoming 6.2.2 release. Support will have a hotfix available soon.

· UniDriver not working if the system was updated. Jobs can disappear.

Permissions require a repair and a working solution will be delivered with the release of Fiery XF 6.2.2. Support will receive a hotfix when finished.

We will not support an installation of EFI Fiery XF 6.2 or Fiery eXpress 4.5.6 on OS 10.11 El Capitan.


Are you saying there will never be support to have the server or client running on El Capitan??

**edit** seems I missed the part about the 6.2.2 release. So when that update comes, it will work with El Capitan.

vsait
10-28-2015, 09:03 AM
I have 2 questions:
1. The release notes for these drivers say that the old drivers need to be removed. Is there a way to do this through the command line silently? It is not feasible to uninstall old drivers on 400+ computers.

2. Is the 10.10 Fiery Driver patch still needed?

wonderings
11-24-2015, 06:34 AM
Any updates? Will I be able to use Fiery XF 6.1 or is there an update for this to make it work? New to using Fiery XF, only had it for about 5 months or so and never done any updates.

Greta_C
11-24-2015, 07:55 AM
I have 2 questions:
1. The release notes for these drivers say that the old drivers need to be removed. Is there a way to do this through the command line silently? It is not feasible to uninstall old drivers on 400+ computers.

2. Is the 10.10 Fiery Driver patch still needed?

1. Yes - here's a technote explaining how. 1367

2. Nope, the new Fiery Drivers listed as compatible with 10.11 require no patches.

Greta_C
11-24-2015, 07:57 AM
Any updates? Will I be able to use Fiery XF 6.1 or is there an update for this to make it work? New to using Fiery XF, only had it for about 5 months or so and never done any updates.

This is not the place for Fiery XF discussions, please visit proofingforums.efi.com for more updated information. You'll need to create a new login for that forum.

Thanks!
G.

TonyMosa
02-09-2016, 01:40 PM
I'm reading conflicting reports that Fiery Software will and will not be supporting Mac OS 10.11 El Capitan. I can't believe that it would not. I use Command WorkStation every day, all day. It would be a tragedy if it was not supported. All my software has been updated using the Fiery Software Manager but I can't launch Command WorkStation.

iMac 5K, 16 GB RAM to a Ricoh Aficio MP C4501 printer

Please advise.

Greta_C
02-15-2016, 06:26 AM
TonyMosa,

Yes Command Workstation 5.8 and the entire Fiery Extended Applications package fully supports El Capitan, as listed here:

http://www.efi.com/products/fiery-servers-and-software/fiery-command-workstation/fiery-command-workstation/overview/

The post above mentioning El capitan not being supported applies to Fiery XF server only, a completely separate product range which does not apply to your Ricoh Fiery server.