View Full Version : Job proprietes not showing

07-05-2015, 09:11 PM
I try to run the job proproietes but nothing happens I'm on mac os 10.8 and 5.7 CWS I also tested with Windows 7 but still nothing happens (I try and touch windows left + right arrow)

Thank you for your help

07-07-2015, 04:27 AM
Can you check if the job properties window perhaps open up in the background?
I've seen this with multiple screens on my Mac (not on Windows, though).
If you hit F3, do you see the window open?

If you do have multiple monitors, try re-arranging them, see if you get the job property window back. This worked for me.

07-29-2015, 02:00 PM
Updated to CWS 5.7 on Mac to try some new stuffs but then decided to uninstall it and go back to 5.3.1 and now Im experiencing the same issue where I cannot open Job Properties.

I double check that the window is not on the background or somewhere else by hitting F3 and nothing.

I uninstalled and re-installed 5.3.1 without any luck!

Any clue?

07-30-2015, 12:12 PM
I solved the issue:

Uninstall CWS using the "Fiery Software Uninstall" app. Then go to your local hard drive and find "~Library/Application Support/" and delete the folder EFI.

Dont forget to empty the trash and then restart the Mac.