PDA

View Full Version : Looking for the lastest Drivers and fiery vue Software for os 10. yosemite



ameisner
01-14-2015, 11:09 AM
This is what I have Yosemite OS 10.10 and Command Workstation 5.3.1. The fiery printer is installed. I need one more piece of software to give me all the special features to allow printing Booklets and different types of printing. I think I need VUE? The fiery is very new and I am very rusty on the mac. So thanks ahead of time for the help.

Bob_B
01-20-2015, 09:26 AM
Fiery VUE is a Windows application. There is not a version that will run on a Mac.

Command Workstation 5.3.1 is fairly old and is not supported on Mac OS 10.10. I would recommend that you install the latest version from http://w3.efi.com/Fiery/Products/CWS5. While you are at this site, have a look at the "Fiery Command WorkStation How-to" link on the right side of the window under the Learn More section. There are a variety of guides that cover different workflow subjects.

You can also find Mac OS 10.10 compatible drivers for current Fierys on our driver download site at http://w3.efi.com/fiery/fiery-support/download. After you enter your registration information, you will access the Download Center. You can select the Partner, Printer and Fiery model that matches your system and download the driver and Release Notes.

These tools should give you access to Gang Up and Booklet Maker features in Job Properties. If you want more advanced features, you can work with your dealer to get one or more seats of Impose. You can test Impose in demo mode if you do not have a license for it.