PDA

View Full Version : Fiery application and print driver support for Mac OS 10.10



Mike_R
10-16-2014, 12:11 PM
Apple announced the same day availability of Mac OS 10.10 on October 16. EFI is in the process of releasing the following updated software to support Mac OS 10.10:

Fiery Printer Drivers - EFI will begin posting updated drivers versions on October 17 in the Download Center (http://w3.efi.com/Fiery/Fiery-Support/download). Please use these updated printer drivers with Mac OS 10.10; existing Fiery printer drivers are not supported with Mac OS 10.10.
Fiery Command WorkStation and the Fiery Extended Applications Package - The current Fiery Extended Applications Package v4.2 has known problems with Fiery Remote Scan folder mapping and support for the Fiery SeeQuence Impose and Compose dongles. EFI plans to post an updated version of the Fiery Extended Applications Package v4.2 the week of October 20 that addresses these issues and fully supports Mac OS 10.10. This update will be available in the Download Center (http://w3.efi.com/Fiery/Fiery-Support/download), from efi.com/cws5, and as an automatic update via the Fiery Software Manager.

Mike_R
10-17-2014, 07:06 AM
Fiery printer drivers have been updated to support Mac OS 10.10. Please download and install the updated drivers from the Download Center (http://w3.efi.com/en/Fiery/Fiery-Support/download).

Mike_R
10-23-2014, 03:26 PM
Note: We are now expecting to make the updated version of the Fiery Extended Applications Package to be available later in the week of October 27.


Apple announced the same day availability of Mac OS 10.10 on October 16. EFI is in the process of releasing the following updated software to support Mac OS 10.10:

Fiery Printer Drivers - EFI will begin posting updated drivers versions on October 17 in the Download Center (http://w3.efi.com/Fiery/Fiery-Support/download). Please use these updated printer drivers with Mac OS 10.10; existing Fiery printer drivers are not supported with Mac OS 10.10.
Fiery Command WorkStation and the Fiery Extended Applications Package - The current Fiery Extended Applications Package v4.2 has known problems with Fiery Remote Scan folder mapping and support for the Fiery SeeQuence Impose and Compose dongles. EFI plans to post an updated version of the Fiery Extended Applications Package v4.2 the week of October 20 that addresses these issues and fully supports Mac OS 10.10. This update will be available in the Download Center (http://w3.efi.com/Fiery/Fiery-Support/download), from efi.com/cws5, and as an automatic update via the Fiery Software Manager.

Mike_R
11-12-2014, 10:33 AM
We are now expecting to release the updated version of the Fiery Extended Applications Package the week of November 17.

The delay in this release is from the investigation of an issue with our software introduced in the final 10.10 releases from Apple.


Note: We are now expecting to make the updated version of the Fiery Extended Applications Package to be available later in the week of October 27.

Mike_R
11-19-2014, 08:13 AM
Hi,
Thank you for your patience. I am pleased to announce the availability of an updated version of the Fiery Extended Applications Package v4.2 (with Command WorkStation v5.6.0.42) that includes support for Macintosh OS v10.10. This release also incorporates the Command WorkStation Service Pack 1 into the release package.

Release notes are available at http://help.efi.com/fea/index.html.

While this release addresses the issues introduced with the 10.10 operating system, one intermittent issue with the Macintosh 10.10 release remains and is seen more often on older (slower) Mac OS computers. The issue is that after opening and closing the Preview, Impose, Compose, or JobMaster window many times, Command WorkStation can stop responding to keyboard commands.
The workaround is to close and reopen Command WorkStation. EFI is continuing to investigate this issue with Apple to identify the root cause and a solution for the problem.