PDA

View Full Version : Measurement data is inconsistent from iSis XL after update to 4.5.2.12



RichardT
04-04-2014, 01:12 AM
Hi guys,

A few days ago my colleague updated CPS to 4.5.2.12 by 'Check for Updates'. Ever since he is experiencing message 'Measurement data is inconsistent', when he is trying to create a new profile. Phenomenon is occurring on multiple RIPs and it is not dependent on the media you are trying to create profile for.

The error message is displayed just before you are asked if you want to measure another page, directly after you have saved the (.it8) measurements from last page that was scanned.

We have confirmed that everything works fine with CPS 4.5.1.08, installed on another PC. We used same hardware, in terms of iSis XL, RIP and media.

Is there anyone seeing similar behaviour?


Regards,
Richard.

wandalismus
04-28-2014, 12:01 AM
Hi Richard!
I discovered the same problem.
Version 4.1 was found on the install-disk.
Upgrade to 4.5.2.12.
Thereafter the patches on the measurement-page were to big, no white area on the right or on the left. And every measurement was interpretet in the wrong direction.
For example, patches measured from red to yellow were interpreted as values from yellow to red. And the measuring direction doesn´t matter.

After downgrade to 4.1. everything worked well.

Best regards
Klaus

Justin_dB
04-29-2014, 11:03 AM
I'm very interested in the steps to reproduce regards the i1Isis XL. Were you measuring the same piece of paper with two different versions of software with the same device?

Please elaborate.

Justin_dB
04-29-2014, 11:08 AM
Hi Richard!
I discovered the same problem.
Version 4.1 was found on the install-disk.
Upgrade to 4.5.2.12.
Thereafter the patches on the measurement-page were to big, no white area on the right or on the left. And every measurement was interpretet in the wrong direction.
For example, patches measured from red to yellow were interpreted as values from yellow to red. And the measuring direction doesn´t matter.
Klaus

What device is used in this case? Reversed measurements are possible if the position of the ES-2000 and ruler are 180 deg - Please note the "Show Me How" link in the measure UI for an example of the correct orientation.

Please provide more details on the device, device settings, and orientation of the device relative to the patches.

RichardT
05-27-2014, 01:21 AM
Problem solved by miraculous uninstall/reinstall action of CPS. After upgrade to 4.5.2.12 things started to work again.

To elaborate on the issue:

Client PC 1 with CPS 4.5.2.12 using i1IsisXL
- print patches
- try to measure them
- FAIL

Client PC 2 with CPS 4.5.1.08 using (same) i1IsisXL
- print patches
- try to measure them
- SUCCESS

Seems to be a standard troubleshooting method, just to reinstall. As a technical support guy that's pretty dissatisfying, because you don't learn anything from the experience.

Justin_dB
05-27-2014, 08:51 AM
RichardT - Glad to hear re-install resolved the issue for the XL.

Regards wandalismus post about the ES-1000, white space issue - This has been addressed in 4.6.