PDA

View Full Version : PS undefined error, offending command "T1_gsave"



Dfriis
03-17-2014, 12:03 PM
We are running CWS 5.5.0.35 on a fiery s80 (65c-km-v3.0)
Our KM tech says this is a file issue. But from reading some of the posts this could be a know issue with a patch for it.

This is the error:
PS undefined error, offending command "T1_gsave"

We get this error on a multi page file it could be a flattening issuse but can't always go back to the files is this something that can be resolved with patch 1-18EVD5. Tired of fighting with the Tech. Any solutions?

Thanks, Don

Scott_W
03-17-2014, 12:52 PM
I'm not sure what an "S80" is..., but you state too; "(65c-km-v3.0)"
So I will assume this is a v3.0 IC-303 or IC-305 Pro80.

v3.0 is no longer supported. It has not had any patch release since March 2011.

I would highly recommended this system be upgraded to v3.0a.
That version is supported.

I have not heard any reports of that error on v3.0a

Dfriis
03-17-2014, 01:22 PM
Scott why is it that my tech isn't will to keep us up to date. Can I get 3.0a?

Scott_W
03-17-2014, 01:33 PM
He can order that Service Kit (45099843) from KM.

It is a pretty straight-forward upgrade on either IC-303 or IC-305 that your KM tech can do. No hardware changes required.

Dfriis
03-18-2014, 06:37 AM
Scott is this something that we can buy directly for Fiery? Like I thought when I said something to our tech he said it wouldn't help. The next words was you need a whole new system. That isn't an option I understand that would be a solution but not an option for now.

Scott_W
03-18-2014, 06:50 AM
Your tech may be correct in that the error is problem with file - so upgrading to v3.0a may only get you to latest (and final) version for this Fiery.

Has this file been tried on any other Fierys or any other postscript RIP's?

I recommend you have KM dealer upgrade you to that version if only because it is only "supported" version for this Fiery. EFI does not directly provide this system software - that is KM's domain.

Dfriis
03-18-2014, 07:16 AM
It will print to another postscript printer that isn't on a rip. This is the problem with buying a system that has more than one system manufacture. They won't keep things up to date and the other won't support it because it is older. The problem is I still need to use it and it is difficult to find a solution. These problems will fix them self when I don't buy a system like this again. It is very frustrating and the I feel I am flexable and willing to try anything but everone says it isn't their problem. Not very exceptable to me.

Scott_W
03-18-2014, 07:40 AM
Any support organization will not pursue troubleshooting issues with out of date software. v3.0 is not supported any longer.

Does Microsoft support Windows 2000?
Does Quark support version 7?

No.

If you expect your KM dealer to pursue a resolution for your issue you need to be at level v3.0a. That version may fix issue. If not, that KM dealer on your behalf can escalate this issue to KM support (SSD)

The software updating process will take KM tech 1-2 hours. But they first need to order v3.0a Service kit

Dfriis
03-18-2014, 08:38 AM
Scott I under stand. I just wish they would do it for me. They won't so I am out. They only want to sell me a new machine. I will figure a work around for this issue. I can't afford to buy a new machine. The bad part is I can't belieave what I have paid in click charges that was to keep my system up to date and running and now they want to discontinue the system so they just stop supporting it. I will remember this.

Scott_W
03-18-2014, 08:46 AM
I'm sorry to hear of the difficulties with your dealer.

That Fiery, at v3.0a level, is supported by KM until October 2014.

The reluctance of that particular dealer to not support you reflects poorly on them.

Dfriis
03-18-2014, 09:17 AM
They are still ****ed that I fixed the last problem I had with this system that they said wasn't software. It was a patch that should have been on our system. They are just making it so I have to replace it but I can't so I am stuck with what it can do. Scott it is out of you hand but what they do reflect on fiery as well. It look real bad when I can print something on a $600.00 printer but not on a $35,000 dollar one.

Scott_W
03-18-2014, 09:44 AM
Don, please check private message I just sent you

Scott_W
03-19-2014, 01:58 PM
Don, please check your private messages

jhundley
05-30-2014, 11:49 AM
I just spent 2 hours going through 100+ settings in Adobe Acrobat Pro's Preflight feature and was able to solve the menacing T1_gsave problem that has been driving me crazy for so long.

Open the pdf with Acrobat Pro

Select 'Edit' --> 'Preflight'

Under 'PDF fixups' select 'Flatten Overprints'

Click 'Edit'

Under the window pane on the left hover over the second button from the left and it should read 'Duplicate the selected profile'. Click that and then in the window pane above choose the one that you just created 'Flatten overprints (Copy 2)'.

Under that heading, select 'Fixups'.

In the center window pane select 'Flatten overprinting and transparency' then click the pencil icon below the window pane to edit it.

Below the window panes you will see settings for:

Raster/vector balance (change this to 20)
Line art and text resolution (keep at 300 ppi)
Gradient and mesh resolution (keep at 150 ppi)

Then un-check the following:

Convert all text to outlines
Convert all strokes to outlines
Clip complex regions
Preserve overprint


Worked for me... hope it works for you all!

Doyle
05-30-2014, 05:50 PM
All I have ever had to do to fix this error was to Convert all text to outlines.

jhundley
06-01-2014, 06:09 AM
I'm glad that works for you and I hope the person who started this thread finds these tips helpful. I was able to push a few PDFs through but when they printed they had transparency issues (i.e. shaded boxes around type). Merely flattening didn't help. I believe the change that fixed that problem was this one:

Raster/vector balance (change this to 20)

adam1991
06-02-2014, 06:10 PM
The answer to errors like this, or to transparency issues, that happen when you import the PDF directly into the Fiery is this:

use the absolute latest version of Adobe Acrobat, even Reader (always a free download), and file-print the PDF in question.

The latest version of Acrobat (even Reader) is the only thing that has any chance of knowing about and fixing the latest internal features of PDF.

oxident
06-02-2014, 11:04 PM
I agree to adam. If importing the PDF directly is not an option (or your Fiery system is rather old), those problems are often tightly bound to a specific Acrobat release.

Sometimes, fiddling around with Acrobat's print options can do the trick but I would try to find a magical vector/raster flattening decision number. Rather try to use Acrobat's color management (be sure to set the correct simulation profile there) or play around with the "simulate overprint" setting.