PDA

View Full Version : What CWS version on Windows Seven ?



Guillaume
10-14-2013, 06:19 AM
Hello,

I currently use two FIERY controllers (EB-135 and E-5000).

We will soon be using Microsoft Windows Seven as a new OS and I would like to know what version of Command Workstation I should have installed.

On the EFI website, it says :

"Command WorkStation 5.5 can be installed on clients connecting to Fiery System 8 Release 2 and above,
Command WorkStation 5.3 can be installed on clients connecting to Fiery System 6 - 10"

However, when I look at the "Fiery system information" it says "Fiery system 8e" (see attached image).

Does "8e" correspond to system 8 release 2 or not ?
Does CWS 5.3 work on Windows seven ?

Thank you for your help.

Scott_W
10-14-2013, 07:01 AM
Your Fiery's system software is an older version (8e) than 8 Release 2.

So you would use the CWS5.3 download fo it